<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://the420times.com/xmlrpc.php">
    <title>An Alternative Approach To Improving Your Quality Of Life</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Alternative Approach To Improving Your Quality Of Life" />
<meta property="og:description" content="CBD, or cannabidiol, is one of the chemicals found in the marijuana plant, which is widely accepted as a natural remedy for varying health conditions. With more states legalizing the plant, you&#8217;re no doubt seeing a rise in products that contain the CBD compound. Using the natural remedy in its many forms has potential benefits" />
<meta property="og:url" content="https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/" />
<meta property="og:site_name" content="Marijuana &amp; Cannabis News - The 420 Times" />
<meta property="article:section" content="CBD Oil" />
<meta property="article:published_time" content="2020-03-27T20:09:38+00:00" />
<meta property="og:image" content="https://the420times.com/wp-content/uploads/2020/03/CBD-Lifestyle.jpg" />
<meta property="og:image:secure_url" content="https://the420times.com/wp-content/uploads/2020/03/CBD-Lifestyle.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="851" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CBD, or cannabidiol, is one of the chemicals found in the marijuana plant, which is widely accepted as a natural remedy for varying health conditions. With more states legalizing the plant, you&#8217;re no doubt seeing a rise in products that contain the CBD compound. Using the natural remedy in its many forms has potential benefits" />
<meta name="twitter:title" content="An Alternative Approach To Improving Your Quality Of Life" />
<meta name="twitter:image" content="https://the420times.com/wp-content/uploads/2020/03/CBD-Lifestyle.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://the420times.com/#website","url":"https://the420times.com/","name":"Marijuana &amp; Cannabis News - The 420 Times","publisher":{"@id":"https://the420times.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://the420times.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#webpage","url":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/","inLanguage":"en-US","name":"An Alternative Approach To Improving Your Quality Of Life","isPartOf":{"@id":"https://the420times.com/#website"},"image":{"@type":"ImageObject","@id":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#primaryimage","url":"https://the420times.com/wp-content/uploads/2020/03/CBD-Lifestyle.jpg","caption":""},"primaryImageOfPage":{"@id":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#primaryimage"},"datePublished":"2020-03-27T20:09:38+00:00","dateModified":"2020-03-27T20:09:38+00:00"},{"@type":"Article","@id":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#article","isPartOf":{"@id":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#webpage"},"author":{"@id":"https://the420times.com/author/admin/#author","name":"Shane Dwyer"},"publisher":{"@id":"https://the420times.com/#organization"},"headline":"An Alternative Approach To Improving Your Quality Of Life","datePublished":"2020-03-27T20:09:38+00:00","dateModified":"2020-03-27T20:09:38+00:00","commentCount":0,"mainEntityOfPage":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#webpage","image":{"@id":"https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#primaryimage"},"articleSection":"CBD Oil"},{"@type":"Person","@id":"https://the420times.com/author/admin/#author","name":"Shane Dwyer","image":{"@type":"ImageObject","@id":"https://the420times.com/#personlogo","url":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1.jpg","caption":"Shane Dwyer"},"description":"Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it!  You can find his views, rants, and tips published regularly at The 420 Times.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Feed" href="https://the420times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Comments Feed" href="https://the420times.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; An Alternative Approach To Improving Your Quality Of Life Comments Feed" href="https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the420times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://the420times.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://the420times.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://the420times.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://the420times.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://the420times.com/wp-content/themes/consulting/assets/css/bootstrap.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='consulting-style-css'  href='https://the420times.com/wp-content/themes/consulting/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://the420times.com/wp-content/themes/consulting/assets/css/font-awesome.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='consulting-layout-css'  href='https://the420times.com/wp-content/themes/consulting/assets/css/layout_1/main.css?ver=4.0.2' type='text/css' media='all' />
<style id='consulting-layout-inline-css' type='text/css'>
.page_title{ }.mtc, .mtc_h:hover{
					color: #002e5b!important
				}.stc, .stc_h:hover{
					color: #6c98e1!important
				}.ttc, .ttc_h:hover{
					color: #fde428!important
				}.mbc, .mbc_h:hover, .stm-search .stm_widget_search button{
					background-color: #002e5b!important
				}.sbc, .sbc_h:hover{
					background-color: #6c98e1!important
				}.tbc, .tbc_h:hover{
					background-color: #fde428!important
				}.mbdc, .mbdc_h:hover{
					border-color: #002e5b!important
				}.sbdc, .sbdc_h:hover{
					border-color: #6c98e1!important
				}.tbdc, .tbdc_h:hover{
					border-color: #fde428!important
				}.page_title { padding: 10px 0 0px !important; margin: 0 0 25px !important; background-color: #001301 !important; color: #fff !important; } .home .page_title { display: none !important; } body.header_style_4 .top_nav { background: #33AB41 !important; } body.header_style_4 .top_nav .top_nav_wrapper > ul > li > a { padding: 5px 24px 5px 24px !important; } .top_nav .top_nav_wrapper > ul > li > a, .top_nav .main_menu_nav > ul > li > a { color: #fff !important; height: 34px !important; border-right: 1px solid #000 !important; text-transform: uppercase !important; } .top_nav .top_nav_wrapper > ul > li > a:hover, .top_nav .main_menu_nav > ul > li > a:hover { color: #fff !important; background: #000 !important; } body.header_style_4 .header_top { background: #000 !important; padding: 20px 0 8px !important; } .logo { float: none !important; text-align: center !important; } .mobile_header .logo_wrapper { padding: 0px 10px 30px 0px !important; } .logo a img { max-width: 130% !important; } .entry-content p { margin: 0 0 25px !important; } .wpb_text_column ul li, .comment-body .comment-text ul li { font-size: 16px !important; } .button { background: #ff7e00 !important; border: 3px solid #ff7e00 !important; } .entry-content img { max-width: 100%; } .yellow-box { padding: 20px; margin-bottom: 20px; border: 5px solid #eeee22; }
</style>
<link rel='stylesheet' id='select2-css'  href='https://the420times.com/wp-content/themes/consulting/assets/css/select2.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='header_builder-css'  href='https://the420times.com/wp-content/themes/consulting/assets/css/header_builder.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='consulting-default-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%7CPoppins%3A400%2C500%2C300%2C600%2C700%26subset%3Dlatin%2Clatin-ext%2Cdevanagari&#038;ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='consulting-skin_arctic_black-css'  href='https://the420times.com/wp-content/themes/consulting/assets/css/layout_1/skin_arctic_black.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='stm_megamenu-css'  href='https://the420times.com/wp-content/themes/consulting/inc/megamenu/assets/css/megamenu.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://the420times.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://the420times.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://the420times.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://the420times.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://the420times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/wp-captcha-booster/assets/global/plugins/custom/js/front-end-script.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://the420times.com/wp-content/themes/consulting/inc/megamenu/assets/js/megamenu.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://the420times.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the420times.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the420times.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://the420times.com/?p=2965' />
<link rel="alternate" type="application/json+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2Fan-alternative-approach-to-improving-your-quality-of-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2Fan-alternative-approach-to-improving-your-quality-of-life%2F&#038;format=xml" />
<style type="text/css" id="tve_global_variables">:root{}</style>		<script type="text/javascript">
			var ajaxurl = 'https://the420times.com/wp-admin/admin-ajax.php';
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://the420times.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_26d7da526cf53cf4ba7e751fa72d9e36');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(101162391);
</script>
<script async src="//static.getclicky.com/js"></script>
<link rel="icon" href="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-32x32.png" sizes="32x32" />
<link rel="icon" href="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-180x180.png" />
<meta name="msapplication-TileImage" content="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-134148423-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://the420times.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<style type="text/css" title="dynamic-css" class="options-output">body{font-size:16px;}p{font-size:16px;}p{line-height:31px;}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-2965 single-format-standard site_layout_1  header_style_4 wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.5.5 vc_responsive">
<div id="wrapper">
<div id="fullpage" class="content_wrapper">
<header id="header">
                                                                    <div class="header_top clearfix">
                    <div class="container">
                                                <div class="logo">
                                                                                                                                <a href="https://the420times.com/"><img src="https://the420times.com/wp-content/uploads/2019/03/The420Times-02.png" style="width: px; height: px;" alt="Marijuana &amp; Cannabis News &#8211; The 420 Times" /></a>
                                                                                    </div>
                                                                                                                                                        </div>
                </div>
                <div class="top_nav">
                    <div class="container">
                        <div class="top_nav_wrapper clearfix">
                            <ul id="menu-top" class="main_menu_nav"><li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://the420times.com/about-us/">About</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-773"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-reviews/">Our Top CBD Oils</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-anxiety/">For Anxiety</a></li>
	<li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-pain-reviews/">For Pain</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-gummies-review/">Gummies</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-skin-creams/">Skin Creams</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-dogs/">For Pets</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/cbd-coupons/">CBD Coupons</a></li>
</ul>
</li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1169"><a href="https://the420times.com/drug-testing/">Drug Testing</a>
<ul class="sub-menu">
	<li id="menu-item-778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">How to Pass a Hair Follicle Drug Test</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">How to Pass a Marijuana Drug Test</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="https://the420times.com/marijuana-laws-by-state/">Laws</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1438"><a href="https://the420times.com/vaping/">Vaping</a>
<ul class="sub-menu">
	<li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dry-herb-vaporizers/">Best Dry Herb Vaporizers</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/what-is-the-best-cbd-vape-pen/">Best CBD Vape Pen</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-vape-oil/">Best CBD Vape Oils</a></li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="https://the420times.com/category/exclusive/growing/">Growing</a>
<ul class="sub-menu">
	<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/high-supplies-review/">High Supplies Review</a></li>
</ul>
</li>
<li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://the420times.com/weed-finder/">Dispensaries</a>
<ul class="sub-menu">
	<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-787 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/planet-13-las-vegas-dispensary-review/">Planet 13 Las Vegas Dispensary Review</a></li>
</ul>
</li>
<li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1137"><a href="https://the420times.com/smoking-gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-1138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-bongs/">Best Bong Brands 2019</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dab-rigs/">Best Dab Rigs</a></li>
</ul>
</li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://the420times.com/category/originals-and-exclusives/">Exclusives</a></li>
</ul>                                                                                                                                                                                                    </div>
                    </div>
                </div>
            
            <div class="mobile_header">
                <div class="logo_wrapper clearfix">
                    <div class="logo">
                                                    <a href="https://the420times.com/"><img src="https://the420times.com/wp-content/uploads/2019/03/The420Times-02.png" style="width: px; height: px;" alt="Marijuana &amp; Cannabis News &#8211; The 420 Times" /></a>
                                            </div>
                    <div id="menu_toggle">
                        <button></button>
                    </div>
                </div>
                <div class="header_info">
                    <div class="top_nav_mobile">
                        <ul id="menu-top-1" class="main_menu_nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://the420times.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-773"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-reviews/">Our Top CBD Oils</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-anxiety/">For Anxiety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-pain-reviews/">For Pain</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-gummies-review/">Gummies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-skin-creams/">Skin Creams</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-dogs/">For Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/cbd-coupons/">CBD Coupons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1169"><a href="https://the420times.com/drug-testing/">Drug Testing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">How to Pass a Hair Follicle Drug Test</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">How to Pass a Marijuana Drug Test</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="https://the420times.com/marijuana-laws-by-state/">Laws</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1438"><a href="https://the420times.com/vaping/">Vaping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dry-herb-vaporizers/">Best Dry Herb Vaporizers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/what-is-the-best-cbd-vape-pen/">Best CBD Vape Pen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-vape-oil/">Best CBD Vape Oils</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="https://the420times.com/category/exclusive/growing/">Growing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/high-supplies-review/">High Supplies Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://the420times.com/weed-finder/">Dispensaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-787 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/planet-13-las-vegas-dispensary-review/">Planet 13 Las Vegas Dispensary Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1137"><a href="https://the420times.com/smoking-gear/">Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-bongs/">Best Bong Brands 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dab-rigs/">Best Dab Rigs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://the420times.com/category/originals-and-exclusives/">Exclusives</a></li>
</ul>                    </div>
                                        
                </div>
            </div>
        </header>
<div id="main" >
    	<div class="page_title">
					<div class="container">
																			<h1 class="h2">An Alternative Approach To Improving Your Quality Of Life</h1>
												</div>
			</div>
    <div class="container">

<div class="content-area">

	<article id="post-2965" class="post-2965 post type-post status-publish format-standard has-post-thumbnail hentry category-cbd-oil">
	<div class="entry-content">
		                                            <div class="row"><div class="col-lg-9 col-md-9 col-sm-12 col-xs-12"><div class="col_in __padd-right">                <div class="without_vc">
                                        <div class="post_details_wr">
                        <div class="stm_post_info">
	<div class="stm_post_details clearfix">
		<ul class="clearfix">
			<li class="post_date">
				<i class="fa fa fa-clock-o"></i>
				March 27, 2020			</li>
			<li class="post_by">Posted by:				<span>Shane Dwyer</span>
			</li>
			<li class="post_cat">Category:				<span>CBD Oil</span>
			</li>
		</ul>
		<div class="comments_num">
			<a href="https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/#respond"><i class="fa fa-comment-o"></i>No Comments </a>
		</div>
	</div>
			<div class="post_thumbnail">
			<img width="1110" height="550" src="https://the420times.com/wp-content/uploads/2020/03/CBD-Lifestyle-1110x550.jpg" class="attachment-consulting-image-1110x550-croped size-consulting-image-1110x550-croped wp-post-image" alt="" />		</div>
	</div>                    </div>
                    <div class="wpb_text_column">
                        <p>CBD, or cannabidiol, is one of the chemicals found in the marijuana plant, which is widely accepted as a natural remedy for varying health conditions. With more states legalizing the plant, you&#8217;re no doubt seeing a rise in products that contain the CBD compound. Using the natural remedy in its many forms has potential benefits that people of many ages can use to their advantage. In fact, researchers are seeing some interesting, and positive, things happen as the medicinal plant becomes more widely used. If you haven&#8217;t tried it yet, it might be worth it, especially if you have specific health problems. Just keep in mind that you should always determine the legal boundaries that may surround usage in certain regions.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="26d7da526cf53cf4ba7e751fa72d9e36" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<div data-mantis-zone="content-ad"></div>
</div>

<p>&nbsp;</p>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Using_Natural_Remedies">Using Natural Remedies</a></li><li><a href="#Treating_Health_Problems">Treating Health Problems</a></li><li><a href="#Creates_Jobs">Creates Jobs</a></li><li><a href="#Reduces_Crime">Reduces Crime</a></li></ul></div>
<h2><span id="Using_Natural_Remedies">Using Natural Remedies</span></h2>
<p>Before you can understand how using natural remedies might be beneficial for you, it&#8217;s a good idea to learn more about how you would use it, something that&#8217;s especially important if you&#8217;re new to the concept. The traditional, and perhaps most widespread, way to consume the plant is through<a href="https://www.wikileaf.com/thestash/how-to-roll-a-joint/"> joint rolling</a> and smoking. Some people also use a pipe to smoke the plant. With its legalization, there are many other ways to use the product, including edibles like candy and baked goods, oils that are ingested or applied topically, and patches that deliver the beneficial compound to your body in regulated doses. It can also be consumed through vaping, formulated capsules, in beverages, or through creams that you rub into your skin. The manner in which you intake the leafy green medicine depends on why you&#8217;re using it and what your personal preferences are. Some people find that they love it in one form and hate it in another. Keep reading to find out how this incredible natural remedy can improve the quality of life for so many people.</p>
<p>&nbsp;</p>
<h2><span id="Treating_Health_Problems">Treating Health Problems</span></h2>
<p>There are many reasons people turn to this natural remedy for both<a href="https://nccih.nih.gov/health/marijuana-cannabinoids#hed7"> health and quality of life</a>. Many people use it to help them relax, while others might use it for pain relief since it helps loosen muscles. People with chronic pain associated with conditions like multiple sclerosis and movement disorders report relief when they consume the CBD compound in specific. It has also been used to treat mental health conditions like anxiety, depression, and post-traumatic stress disorder. Other uses include treating digestive problems, helping people reduce their opioid usage, and to reduce the symptoms associated with cancer treatment. Those with appetite issues, insomnia, and other sleep disturbances have also found it provides them with relief from these issues.</p>
<p>&nbsp;</p>
<h2><span id="Creates_Jobs">Creates Jobs</span></h2>
<p>There&#8217;s more to quality of life than being healthy, though that&#8217;s one of the most significant factors. However, there are other things at play when it comes to living a good life, and having a well-paying job is one of them. Since legalizing the plant in many states, there is a whole new sector in regards to the job market. The industry employs a wide range of people, from scientists to salespeople, and that helps battle unemployment and gives people another option when it comes to finding work. For example,<a href="https://www.mintpressnews.com/legalizing-marijuana-unemployment-plummets-colorado/228579/"> the industry in Colorado</a> has created some 283,000 jobs since legalization. Lower unemployment rates take the pressure off the taxpayer and help people remain in their homes and take care of their families. Therefore the medicinal plant will not just improve your quality of life but those around you as well.</p>
<p>&nbsp;</p>
<h2><span id="Reduces_Crime">Reduces Crime</span></h2>
<p>Living in a place with low crime rates naturally equates to a higher quality of life. Many proponents of legalization worried that crime would go up, but the opposite is true. Not only has teen usage dropped dramatically since 2014, but the crime rates have gone down too. Both violent crime and property crime have lowered in states that have legalized medical consumption. Besides, since the plant has easier to use, alcohol usage has gone down, which has led to fewer highway fatalities and automobile accidents. Therefore the legal changes have actually reduced crime significantly.</p>
<p>&nbsp;</p>
<p>If you&#8217;re not a consumer of the plant, adding it to your lifestyle might prove beneficial, especially if you suffer from health problems. However, if you aren&#8217;t interested in it, don&#8217;t start without notable reason. As with any sort of remedy for health improvement, it&#8217;s best to talk over the decision with your doctor before giving it a try. However, if you do decide to go ahead, you may be surprised at how it can improve your life.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>                    </div>
                    <br/>
                    <br/>
                    <div class="post_bottom media">
		</div>                    	<div class="about_author">
		<div class="author_image">
			<img src="https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1-300x300.jpg" width="174" height="174" alt="Shane Dwyer" class="avatar avatar-174 wp-user-avatar wp-user-avatar-174 alignnone photo" />		</div>
		<div class="author_info">
			<div class="author_name">
				<span>Author:</span>
				<strong>Shane Dwyer</strong>
			</div>
			<div class="author_content">Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it!  You can find his views, rants, and tips published regularly at The 420 Times.</div>
		</div>
	</div>
                                                                <div class="stm_post_comments">
                            
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/an-alternative-approach-to-improving-your-quality-of-life/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://the420times.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="row">
						<div class="col-xs-12 col-sm-4 col-md-4 col-lg-4">
							<div class="input-group comment-form-author">
		            			<input placeholder="Name *" class="form-control" name="author" type="text" value="" size="30" aria-required='true' />
	                        </div>
	                    </div>
<div class="col-xs-12 col-sm-4 col-md-4 col-lg-4">
						<div class="input-group comment-form-email">
							<input placeholder="E-mail *" class="form-control" name="email" type="email" value="" size="30" aria-required='true' />
						</div>
					</div>
<div class="col-xs-12 col-sm-4 col-md-4 col-lg-4">
						<div class="input-group comment-form-url">
							<input placeholder="Website" class="form-control" name="url" type="text" value="" size="30" />
						</div>
					</div></div>
<p class="cptch_block">Solve : <span style='color:red'>*</span> <br>6 &#43; 9 =  <input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="ux_txt_captcha_input" value="" maxlength="5" size="2" aria-required="true" onkeypress="validate_digits_frontend_captcha_booster(event);"  style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /><input type="hidden" name="captcha_booster_result" value="jVLU" />
			<input type="hidden" name="captcha_booster_time" value="1585340233" />
			<input type="hidden" value="Version: " /></p><br /><div class="input-group comment-form-comment">
						        <textarea placeholder="Message *" class="form-control" name="comment" rows="9" aria-required="true"></textarea>
							  </div>
							  <div class="input-group">
							    <button type="submit" class="button size-lg icon_left"><i class="fa fa-chevron-right"></i> post a comment</button>
						    </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>                        </div>
                                    </div>
                </div></div>                <div class="col-lg-3 col-md-3 hidden-sm hidden-xs">                                        <div class="sidebar-area default_widgets">
                            <aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="https://the420times.com/">
	<input type="search" class="form-control" placeholder="Search..." value="" name="s" />
	<button type="submit"><i class="fa fa-search"></i></button>
</form></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><div data-mantis-zone="sidebar-ad"></div>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h5 class="widget_title">Exclusives</h5>		<ul>
											<li>
					<a href="https://the420times.com/an-alternative-approach-to-improving-your-quality-of-life/">An Alternative Approach To Improving Your Quality Of Life</a>
									</li>
											<li>
					<a href="https://the420times.com/comparing-the-cannabis-markets-in-the-usa-vs-canada/">Comparing the Cannabis Markets in the USA vs Canada</a>
									</li>
											<li>
					<a href="https://the420times.com/the-top-7-cannabis-related-activities-to-do-when-visiting-canada/">The Top 7 Cannabis-Related Activities to Do When Visiting Canada</a>
									</li>
											<li>
					<a href="https://the420times.com/the-ultimate-beginners-guide-to-cbd-skincare/">The Ultimate Beginner&#8217;s Guide to CBD Skincare</a>
									</li>
											<li>
					<a href="https://the420times.com/8-uses-of-cbd-oil-for-pain-management/">8 Uses of CBD Oil for Pain Management</a>
									</li>
											<li>
					<a href="https://the420times.com/24-exciting-420-party-ideas-you-want-to-do/">24 exciting 420 Party Ideas You Want To Do</a>
									</li>
											<li>
					<a href="https://the420times.com/5-health-benefits-of-eating-chai-cbd-cookies/">5 Health Benefits Of Eating Chai CBD Cookies</a>
									</li>
											<li>
					<a href="https://the420times.com/the-stoners-guide-to-visiting-maryland/">The Stoner’s Guide to Visiting Maryland</a>
									</li>
					</ul>
		</aside><aside id="text-5" class="widget widget_text"><h5 class="widget_title">Try Nature&#8217;s Script Hemp Extract E Liquid</h5>			<div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522483/8804"><img src="//a.impactradius-go.com/display-ad/8804-522483" alt="" width="300" height="250" border="0" /></a><img style="position: absolute; visibility: hidden;" src="//naturesscript.sjv.io/i/1373248/522483/8804" width="0" height="0" border="0" /></p>
</div>
		</aside>                        </div>
                                    </div></div>            			</div>
</article> <!-- #post-## -->
</div>

	</div> <!--.container-->
	</div> <!--#main-->
	</div> <!--.content_wrapper-->
	    
	<footer id="footer" class="footer style_1 no-copyright">
		
				<div class="widgets_row">
			<div class="container">
				<div class="footer_widgets">
					<div class="row">
													<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
								                                    																																		<section id="text-4" class="widget widget_text">			<div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=89441bee-40d4-4b68-9ec3-d1fbcdd9604f"> <img src="https://images.dmca.com/Badges/dmca_protected_sml_120m.png?ID=89441bee-40d4-4b68-9ec3-d1fbcdd9604f" alt="DMCA.com Protection Status" /></a> <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script></p>
<p><a href="https://the420times.com/about-us/">About Us</a><br />
<a href="https://the420times.com/write-for-us/">Write for Us</a><br />
<a href="https://the420times.com/weed-finder/">Weed Finder</a><br />
<a href="https://the420times.com/disclaimer/">Disclaimer</a><br />
<a href="https://the420times.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</section><section id="social-widget-2" class="widget Social_Widget"><div class="socialmedia-buttons smw_left"><a href="https://www.youtube.com/channel/UCRS0WuYXguwAAwJxEB7xmAA" rel="nofollow" target="_blank"><img width="32" height="32" src="https://the420times.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/the420_times/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://the420times.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></section>							</div>
													<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
																<section id="search-3" class="widget widget_search"><h4 class="widget_title no_stripe">Search The 420 Times</h4><form method="get" class="search-form" action="https://the420times.com/">
	<input type="search" class="form-control" placeholder="Search..." value="" name="s" />
	<button type="submit"><i class="fa fa-search"></i></button>
</form></section>							</div>
													<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
																<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522465/8804"><img src="//a.impactradius-go.com/display-ad/8804-522465" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//naturesscript.sjv.io/i/1373248/522465/8804" style="position:absolute;visibility:hidden;" border="0" /></p>
</div>
		</section>							</div>
													<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
																<section id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://track.revoffers.com/aff_c?offer_id=23&#038;aff_id=3617&#038;file_id=109" target="_blank"><img src="https://media.go2speed.org/brand/files/hempoffers/23/SagelyNaturalsBanners-300x250.png" width="300" height="250" border="0" /></a><img src="https://track.revoffers.com/aff_i?offer_id=23&#038;file_id=109&#038;aff_id=3617" width="1" height="1" /></p>
</div>
		</section>							</div>
											</div>
				</div>
			</div>
		</div>
	
		</footer>
    	</div> <!--#wrapper-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/the420times.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/the420times.com","ajax_url":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"2":"recommends"},"post_id":"2965","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdcH7QUAAAAAJm-i4JWF8o6FXNuZrNKDgZ0kySa&#038;ver=3.0'></script>
<script type='text/javascript' src='https://the420times.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://the420times.com/wp-content/themes/consulting/assets/js/bootstrap.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://the420times.com/wp-content/themes/consulting/assets/js/select2.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://the420times.com/wp-content/themes/consulting/assets/js/custom.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://the420times.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://the420times.com/wp-includes/js/wp-util.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the420times.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://the420times.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdcH7QUAAAAAJm-i4JWF8o6FXNuZrNKDgZ0kySa',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<style type="text/css"></style><script type="text/javascript">
	var mantis = mantis || [];
	mantis.push(['display', 'load', {
		property: '5cee9a604480aa000651777f'
	}]);
</script>

<script type="text/javascript" data-cfasync="false" src="https://assets.mantisadnetwork.com/mantodea.min.js" async></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: the420times.com @ 2020-03-27 20:17:13 by W3 Total Cache
-->