<!doctype html>      <html class="no-js" lang="en-US">  <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><link rel="preconnect" href="https://cdn-cambd.nitrocdn.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:type" content="article" /><meta property="og:title" content="The Ultimate Guide to Passing Drug Tests in 2023" /><meta property="og:site_name" content="Marijuana &amp;amp; Cannabis News - The 420 Times" /><meta property="og:description" content="So, you want to pass a drug test in 2023?  The landscape of marijuana being available in many states at" /><meta property="og:url" content="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/" /><meta property="og:locale" content="en_US" /><meta property="og:image" content="https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg" /><meta property="og:image:height" content="548" /><meta property="og:image:width" content="730" /><meta property="article:published_time" content="2022-12-11T12:27:59+00:00" /><meta property="article:modified_time" content="2022-12-13T17:28:59+00:00" /><meta property="article:section" content="420 Times Exclusives" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="The Ultimate Guide to Passing Drug Tests in 2023" /><meta name="twitter:description" content="So, you want to pass a drug test in 2023?  The landscape of marijuana being available in many states at" /><meta name="twitter:url" content="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/" /><meta name="twitter:site" content="" /><meta name="twitter:image:src" content="https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg" /><meta name="twitter:image:width" content="730" /><meta name="twitter:image:height" content="548" /><title>The Ultimate Guide to Passing Drug Tests in 2023</title><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Ultimate Guide to Passing Drug Tests in 2023" /><meta property="og:description" content="So, you want to pass a drug test in 2023?  The landscape of marijuana being available in many states at the recreational as well as medicinal level has given people the right to smoke marijuana for leisure, or pain, which is a great step forward in society.  However, that still hasn&#8217;t changed the way that [&hellip;]" /><meta property="og:url" content="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/" /><meta property="og:site_name" content="Marijuana &amp; Cannabis News - The 420 Times" /><meta property="article:published_time" content="2022-12-11T12:27:59+00:00" /><meta property="article:modified_time" content="2022-12-13T17:28:59+00:00" /><meta property="og:image" content="https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg" /><meta property="og:image:width" content="730" /><meta property="og:image:height" content="548" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Shane Dwyer" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Shane Dwyer" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><meta name="generator" content="WordPress 6.0.3" /><meta name="google-site-verification" content="rByocVm6yC7Fm1NiEoQpI2sipxpHpSTkmKE8oQ0cY-I" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="msapplication-TileImage" content="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script id="nprl">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</script><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://the420times.com/xmlrpc.php" /> <template data-nitro-marker-id="f1843f35391e2d375818a017d7882da0-1"></template>                      <template data-nitro-marker-id="bec2e17fad7159c5b4633a5c1ea15080-1"></template> <template data-nitro-marker-id="702ae259ebd0c3a793d57690721ffd26-1"></template>   <link rel="canonical" href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/" />                   <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/","url":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/","name":"The Ultimate Guide to Passing Drug Tests in 2023","isPartOf":{"@id":"https://the420times.com/#website"},"primaryImageOfPage":{"@id":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/#primaryimage"},"image":{"@id":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/#primaryimage"},"thumbnailUrl":"https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg","datePublished":"2022-12-11T12:27:59+00:00","dateModified":"2022-12-13T17:28:59+00:00","author":{"@id":"https://the420times.com/#/schema/person/74e7fd12435bafcf5b803f907e7356c9"},"breadcrumb":{"@id":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/#primaryimage","url":"https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg","contentUrl":"https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg","width":730,"height":548,"caption":"passing drug tests"},{"@type":"BreadcrumbList","@id":"https://the420times.com/the-ultimate-guide-to-passing-drug-tests/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://the420times.com/"},{"@type":"ListItem","position":2,"name":"The Ultimate Guide to Passing Drug Tests in 2023"}]},{"@type":"WebSite","@id":"https://the420times.com/#website","url":"https://the420times.com/","name":"Marijuana &amp; Cannabis News - The 420 Times","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://the420times.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://the420times.com/#/schema/person/74e7fd12435bafcf5b803f907e7356c9","name":"Shane Dwyer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://the420times.com/#/schema/person/image/","url":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1-96x96.jpg","contentUrl":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1-96x96.jpg","caption":"Shane Dwyer"},"description":"Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it! You can find his views, rants, and tips published regularly at The 420 Times.","url":"https://the420times.com/author/admin/"}]}</script>  <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel='preconnect' href='https://fonts.gstatic.com' /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Feed" href="https://the420times.com/feed/" />  <template data-nitro-marker-id="cc1146941633fd250097d4e0a9d25859-1"></template> <template data-nitro-marker-id="75dadc16870dae20384064cbfc2587cb-1"></template>  <template data-nitro-marker-id="c91ff0628419b25b27248a2c46ce34bd-1"></template>                 <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="jquery-js-after"></template> <template data-nitro-marker-id="captcha-booster-front-end-script.js-js"></template> <template data-nitro-marker-id="exactmetrics-frontend-script-js"></template> <template data-nitro-marker-id="exactmetrics-frontend-script-js-extra"></template> <link rel="https://api.w.org/" href="https://the420times.com/wp-json/" /><link rel="alternate" type="application/json" href="https://the420times.com/wp-json/wp/v2/posts/1666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the420times.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the420times.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://the420times.com/?p=1666' /> <link rel="alternate" type="application/json+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F&#038;format=xml" />   <template data-nitro-marker-id="28feb20f043475213ebf1c6c9736d1b8-1"></template> <template data-nitro-marker-id="005d34cef74f98db7ffbed51bceb4143-1"></template> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/the420times.com\/#organization","url":"https:\/\/the420times.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/instagram.com\/jegtheme","http:\/\/google.com"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/the420times.com\/#website","url":"https:\/\/the420times.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/the420times.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <template data-nitro-marker-id="c72e55a8a056e12da1748cc6e8c6555c-1"></template> <template data-nitro-marker-id="a521e6aaffe7879848d418727a479784-1"></template> <template data-nitro-marker-id="959903a4426a16fadb7008b95140fab8-1"></template><link rel="icon" sizes="32x32" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/10/cropped-the420times-32x32.png" /> <link rel="icon" sizes="192x192" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/10/cropped-the420times-192x192.png" /> <link rel="apple-touch-icon" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/10/cropped-the420times-180x180.png" />  <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var i=false;var t=false;var r={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var n=null;var a=[];function o(e){let t=a.indexOf(e);if(t>-1){a.splice(t,1);n.disconnect();c()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function l(){if(!n){n=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let i=t.getAttribute("nitro-og-src");let r=t.src;if(r!=i){a.disconnect();let e=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(i.indexOf("?")>-1){t.setAttribute("nitro-og-src",i+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",i+"?"+e.substr(1))}}t.src=n.oldValue;c()}}})})}return n}function s(e){l().observe(e,r)}function c(){a.forEach(s)}function f(){window.removeEventListener("scroll",f);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",f,{passive:true});window.addEventListener("NitroStylesLoaded",function(){i=true});window.addEventListener("load",function(){t=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var i=0;i<t.length;i++){if(e.source===t[i].contentWindow){o(t[i])}}}});document.addEventListener("lazybeforeunveil",function(r){var n=false;var a=r.target.getAttribute("nitro-lazy-bg");if(a){let e=r.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",a.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===r.target.style.backgroundImage){e="url("+a.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}let t=r.target.style.backgroundImage;let i=["initial","inherit"].indexOf(t.toLowerCase())===-1;if(t&&i){e=t+", "+e}r.target.style.backgroundImage=e;n=true}var e=r.target.className.indexOf("elementor-invisible")!=-1;if(e){n=true;if(i){r.target.className=r.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(r.target))}}if(!n){var t=r.target.tagName.toLowerCase();if(t!=="img"&&t!=="iframe"){r.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}a.push(t)});c()})})();</script><script id="nitro-lazyloader">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</script><script id="f1843f35391e2d375818a017d7882da0-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.flatStyles=window.flatStyles||"";window.lightspeedOptimizeStylesheet=function(){const t=document.querySelector(".tcb-lightspeed-style:not([data-ls-optimized])");if(t){try{if(t.sheet&&t.sheet.cssRules){if(window.flatStyles){if(this.optimizing){setTimeout(window.lightspeedOptimizeStylesheet.bind(this),24)}else{this.optimizing=true;let e=0;while(e<t.sheet.cssRules.length){const i=t.sheet.cssRules[e];if(i.type===CSSRule.STYLE_RULE&&window.flatStyles.includes(`${i.selectorText}{`)){t.sheet.deleteRule(e)}else{e++}}t.setAttribute("data-ls-optimized","1");window.flatStyles+=t.innerHTML;this.optimizing=false}}else{window.flatStyles=t.innerHTML;t.setAttribute("data-ls-optimized","1")}}}catch(e){console.warn(e)}if(t.parentElement.tagName!=="HEAD"){const e=t.id;if(!e||e&&!document.querySelector(`head #${e}`)){document.head.prepend(t)}else{t.remove()}}}};window.lightspeedOptimizeFlat=function(e){if(document.querySelectorAll('link[href*="thrive_flat.css"]').length>1){e.setAttribute("disabled",true)}else{if(e.parentElement.tagName!=="HEAD"){document.head.append(e)}}};</script><script id="bec2e17fad7159c5b4633a5c1ea15080-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script id="702ae259ebd0c3a793d57690721ffd26-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script data-cfasync="false" data-wpfc-render="false" id="75dadc16870dae20384064cbfc2587cb-1" type="nitropack/inlinescript" class="nitropack-inline-script">var em_version="7.11.0";var em_track_user=true;var em_no_track_reason="";var disableStrs=["ga-disable-UA-134148423-1"];function __gtagTrackerIsOptedOut(){for(var e=0;e<disableStrs.length;e++){if(document.cookie.indexOf(disableStrs[e]+"=true")>-1){return true}}return false}if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true}}function __gtagTrackerOptout(){for(var e=0;e<disableStrs.length;e++){document.cookie=disableStrs[e]+"=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/";window[disableStrs[e]]=true}}if("undefined"===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{}};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments)}function __gtagTracker(e,t,a){if(!a){a={}}if(a.send_to){__gtagDataLayer.apply(null,arguments);return}if(e==="event"){a.send_to=exactmetrics_frontend.ua;__gtagDataLayer(e,t,a)}else{__gtagDataLayer.apply(null,arguments)}}__gtagTracker("js",new Date);__gtagTracker("set",{"developer_id.dNDMyYj":true});__gtagTracker("config","UA-134148423-1",{forceSSL:"true"});window.gtag=__gtagTracker;(function(){var e=function(){return null};var t=function(){return new a};var a=function(){return null};var n=a.prototype;n.get=e;n.set=e;n.send=function(){var e=Array.prototype.slice.call(arguments);e.unshift("send");r.apply(null,e)};var r=function(){var e=arguments.length;if(e===0){return}var t=arguments[e-1];if(typeof t!=="object"||t===null||typeof t.hitCallback!=="function"){if("send"===arguments[0]){var a,n=false,r;if("event"===arguments[1]){if("undefined"!==typeof arguments[3]){n={eventAction:arguments[3],eventCategory:arguments[2],eventLabel:arguments[4],value:arguments[5]?arguments[5]:1}}}if("pageview"===arguments[1]){if("undefined"!==typeof arguments[2]){n={eventAction:"page_view",page_path:arguments[2]}}}if(typeof arguments[2]==="object"){n=arguments[2]}if(typeof arguments[5]==="object"){Object.assign(n,arguments[5])}if("undefined"!==typeof arguments[1].hitType){n=arguments[1];if("pageview"===n.hitType){n.eventAction="page_view"}}if(n){r="timing"===arguments[1].hitType?"timing_complete":n.eventAction;a=i(n);__gtagTracker("event",r,a)}}return}function i(e){var t,a={};var n={eventCategory:"event_category",eventAction:"event_action",eventLabel:"event_label",eventValue:"event_value",nonInteraction:"non_interaction",timingCategory:"event_category",timingVar:"name",timingValue:"value",timingLabel:"event_label",page:"page_path",location:"page_location",title:"page_title"};for(t in e){if(!(!e.hasOwnProperty(t)||!n.hasOwnProperty(t))){a[n[t]]=e[t]}else{a[t]=e[t]}}return a}try{t.hitCallback()}catch(e){}};r.create=t;r.getByName=t;r.getAll=function(){return[]};r.remove=e;r.loaded=true;window["__gaTracker"]=r})()}else{console.log("");(function(){function e(){return null}window["__gtagTracker"]=e;window["gtag"]=e})()}</script><script id="c91ff0628419b25b27248a2c46ce34bd-1" type="nitropack/inlinescript" class="nitropack-inline-script">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the420times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script id="jquery-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(){jQuery(".26d7da526cf53cf4ba7e751fa72d9e36").click(function(){jQuery.post("https://the420times.com/wp-admin/admin-ajax.php",{action:"quick_adsense_onpost_ad_click",quick_adsense_onpost_ad_index:jQuery(this).attr("data-index"),quick_adsense_nonce:"286f5c1e78"},function(e){})})});</script><script data-cfasync="false" data-wpfc-render="false" id="exactmetrics-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/the420times.com","hash_tracking":"false","ua":"UA-134148423-1","v4_id":""};/* ]]> */
</script><script id="005d34cef74f98db7ffbed51bceb4143-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HRMK99S2HG');
</script><script id="c72e55a8a056e12da1748cc6e8c6555c-1" type="nitropack/inlinescript" class="nitropack-inline-script">function clicky_gc(e){var c=document.cookie.split(";");for(var n in c){if(c[n].indexOf(e+"=")!=-1){return decodeURIComponent(c[n].split("=")[1])}}return""}var username_check=clicky_gc('"comment_author_26d7da526cf53cf4ba7e751fa72d9e36"');if(username_check)var clicky_custom_session={username:username_check};</script><script id="a521e6aaffe7879848d418727a479784-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101162391");
</script><script id="6b90d15b473aed754914ce4eea995d3c-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jnews_module_1666_0_6398cdfd26b51 = {"header_icon":"","first_title":"Popular Posts","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","included_only":"0","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","tcb_symbols_tax":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_27"};</script><script id="8b79012bb9290be13728075179bb572e-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jfla = ["view_counter"]</script><script id="13c5d1431493cc9508859e2d7cff452b-1" type="nitropack/inlinescript" class="nitropack-inline-script">(e=>{if(window.sessionStorage){e(window).on("tcb_after_dom_ready",()=>{let e=sessionStorage.getItem("tcb_toast_message");if(e){s(sessionStorage.getItem("tcb_toast_message"),false);sessionStorage.removeItem("tcb_toast_message")}})}function s(e,s,t){if(typeof e!=="string"){e=e.message||e.error||e.success}if(!s){s=false}TCB_Front.notificationElement.toggle(e,s?"error":"success",t)}})(typeof ThriveGlobal==="undefined"?jQuery:ThriveGlobal.$j);</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/the420times.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script><script id="wpil-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"1666","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script><script id="toc-front-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script><script id="ta_main_js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/the420times.com","ajax_url":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"2":"recommends"},"post_id":"1666","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script><script id="jnews-frontend-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/the420times.com\/the-ultimate-guide-to-passing-drug-tests","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"1666","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"the420times.com","zoom_button":"0","autoload_limit":"0","autoload_content":""};
/* ]]> */
</script><script id="tve-dash-frontend-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[],"post_id":"1666"};
/* ]]> */
</script><script id="wp-util-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script><script id="wp_review-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script><script id="wpcf7-recaptcha-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdcH7QUAAAAAJm-i4JWF8o6FXNuZrNKDgZ0kySa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script><script id="jnews-select-share-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script id="be0b5a5719f8c8b4205a81292bd8b084-1" type="nitropack/inlinescript" class="nitropack-inline-script">var tcb_post_lists=JSON.parse('[]');</script><script id="176fe3af6a5959fd687c82edc17f62c4-1" type="nitropack/inlinescript" class="nitropack-inline-script">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><style id="nitro-fonts">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</style><script nitro-exclude>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</script><script nitro-exclude>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</script></head> <body data-rsssl=1 class="post-template-default single single-post postid-1666 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"> <div class='ads-wrapper  '></div> </div>  <div class="jeg_viewport"> <div class="jeg_header_wrapper"> <div class="jeg_header_instagram_wrapper"> </div>  <div class="jeg_header normal"> <div class="jeg_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_logo jeg_desktop_logo"> <div class="site-title"> <a href="https://the420times.com/" style="padding:0px 0px 0px 0px;"> <img alt="Marijuana &amp; Cannabis News - The 420 Times" data-light-src="https://the420times.com/wp-content/uploads/2022/10/logo-2.png" data-light-srcset="https://the420times.com/wp-content/uploads/2022/10/logo-2.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/logo-2.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="NDg5OjM2NA==-1" src="data:image/svg+xml;nitro-empty-id=NDg5OjM2NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzIxIDkwIiB3aWR0aD0iMzIxIiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_grow"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"> <div class='ads-wrapper  '><a href='#' rel="noopener" class='adlink ads_image '> <img data-src='https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/as-seen-in.jpg' alt='Advertisement' data-pin-no-hover="true" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/as-seen-in.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NTA2OjI1OQ==-1" src="data:image/svg+xml;nitro-empty-id=NTA2OjI1OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a></div></div> </div> </div> </div> </div> </div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_main_menu_wrapper"> <div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="slide"><li id="menu-item-4714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4714 bgnav" data-item-row="default"><a href="https://the420times.com/">Home</a></li> <li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="56" class="active"><a href="https://the420times.com/category/cbd-oil/">All</a></li> <li data-cat-id="84" class=""><a href="https://the420times.com/category/cbd-oil/for-pets/">For Pets</a></li> </ul> </div> <div class="jeg_newsfeed_list"> <div data-cat-id="56" data-load-status="loaded" class="jeg_newsfeed_container with_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-the-difference-between-cbd-isolate-and-full-spectrum-cbd/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="cbd isolate" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTMzOjQ4MQ==-1" src="data:image/svg+xml;nitro-empty-id=NTMzOjQ4MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-the-difference-between-cbd-isolate-and-full-spectrum-cbd/">What is the Difference Between CBD Isolate and Full-Spectrum CBD?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-cbd-and-what-are-its-benefits/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="What is CBD" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/what-is-cbd-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/what-is-cbd-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTM5OjQ5NA==-1" src="data:image/svg+xml;nitro-empty-id=NTM5OjQ5NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-cbd-and-what-are-its-benefits/">What is CBD and What are Its Benefits?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-know-if-a-cbd-oil-is-really-organic/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="crystalweed cannabis" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/crystalweed-cannabis-QrK0mgbk2r0-unsplash.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/crystalweed-cannabis-QrK0mgbk2r0-unsplash.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTQ1OjUzMA==-1" src="data:image/svg+xml;nitro-empty-id=NTQ1OjUzMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-know-if-a-cbd-oil-is-really-organic/">How to Know if a CBD Oil is Really Organic?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/six-types-of-pain-cbd-can-help-with/"><div class="thumbnail-container size-500 "><img width="269" height="180" alt="Six Types of Pain CBD Can Help With" sizes="(max-width: 269px) 100vw, 269px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/6-types-of-pain.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/6-types-of-pain.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTUxOjUxMg==-1" src="data:image/svg+xml;nitro-empty-id=NTUxOjUxMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/six-types-of-pain-cbd-can-help-with/">Six Types of Pain CBD Can Help With</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/cbd-oil-in-australia-6-things-you-should-know/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="CBD Oil In Australia: 6 Things You Should Know" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_285593898-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_285593898-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTU3OjU0Ng==-1" src="data:image/svg+xml;nitro-empty-id=NTU3OjU0Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/cbd-oil-in-australia-6-things-you-should-know/">CBD Oil In Australia: 6 Things You Should Know</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/drug-testing/">Drug Testing</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="80" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/publix-drug-testing-policies/"><div class="thumbnail-container size-500 "><img width="324" height="180" alt="Publix Stores" sizes="(max-width: 324px) 100vw, 324px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/08/publix-stores.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/08/publix-stores.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTg4OjQ4MQ==-1" src="data:image/svg+xml;nitro-empty-id=NTg4OjQ4MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/publix-drug-testing-policies/">Does Publix Drug Test? (Their Policies Explained)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/does-aerotek-drug-test/"><div class="thumbnail-container size-500 "><img width="328" height="180" alt="Aerotek" sizes="(max-width: 328px) 100vw, 328px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/06/aerotek-logo.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/06/aerotek-logo.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NTk0OjQ2OA==-1" src="data:image/svg+xml;nitro-empty-id=NTk0OjQ2OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/does-aerotek-drug-test/">Does Aerotek Drug Test? (Aerotek’s 2022 Drug Testing Policies)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/certo-for-drug-test/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Does Certo Help Pass a Drug Test" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/certo-for-drug-test.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/certo-for-drug-test.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjAwOjQ5Nw==-1" src="data:image/svg+xml;nitro-empty-id=NjAwOjQ5Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/certo-for-drug-test/">Does Certo Help You Pass a Drug Test? (What You Need to Know)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/pickle-juice-for-drug-test/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Pickle Juice" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/pickle-juice.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/pickle-juice.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjA2OjQ3Nw==-1" src="data:image/svg+xml;nitro-empty-id=NjA2OjQ3Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/pickle-juice-for-drug-test/">Can Pickle Juice Help You Pass a Drug Test? (Your Questions Answered)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/niacin-for-drug-test/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="niacin structure" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/niacin-structure.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/niacin-structure.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjEyOjQ3OQ==-1" src="data:image/svg+xml;nitro-empty-id=NjEyOjQ3OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/niacin-for-drug-test/">Can Niacin Help You Pass a Drug Test? (Your Questions Answered)</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4717 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/industry-news/">Industry News</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="86" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/5-vaping-facts-you-need-to-know/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="vaping facts" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjQzOjQ1MA==-1" src="data:image/svg+xml;nitro-empty-id=NjQzOjQ1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/5-vaping-facts-you-need-to-know/">5 Vaping Facts You Need to Know</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/a-bong-for-every-occasion-beaker-spoon-more/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="Bong" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/bong-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/bong-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjQ5OjQ0Ng==-1" src="data:image/svg+xml;nitro-empty-id=NjQ5OjQ0Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/a-bong-for-every-occasion-beaker-spoon-more/">A Bong For Every Occasion &#8211; Beaker, Spoon, &#038; More</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/why-disposable-vapes-are-preferable-to-traditional-vapes/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="Disposable Vapes" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/disposable-vapes-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/disposable-vapes-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjU1OjUyMw==-1" src="data:image/svg+xml;nitro-empty-id=NjU1OjUyMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/why-disposable-vapes-are-preferable-to-traditional-vapes/">Why Disposable Vapes Are Preferable to Traditional Vapes</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/a-beginners-guide-to-recreational-cannabis/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="A Beginner’s Guide To Recreational Cannabis" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_355053911-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_355053911-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjYxOjU0Mg==-1" src="data:image/svg+xml;nitro-empty-id=NjYxOjU0Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/a-beginners-guide-to-recreational-cannabis/">A Beginner’s Guide To Recreational Cannabis</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/4-things-to-expect-from-a-cannacon-event/"><div class="thumbnail-container size-500 "><img width="360" height="120" alt="4 Things To Expect From A CannaCon Event" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/04/AdobeStock_357788845-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/04/AdobeStock_357788845-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NjY3OjUzNQ==-1" src="data:image/svg+xml;nitro-empty-id=NjY3OjUzNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/4-things-to-expect-from-a-cannacon-event/">4 Things To Expect From A CannaCon Event</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4718 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/originals-and-exclusives/">420 Times Exclusives</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="50" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"><div class="thumbnail-container size-500 "><img width="240" height="180" alt="passing drug tests" sizes="(max-width: 240px) 100vw, 240px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="Njk4OjUwMw==-1" src="data:image/svg+xml;nitro-empty-id=Njk4OjUwMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/">The Ultimate Guide to Passing Drug Tests in 2023</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-pass-a-drug-test-for-marijuana/"><div class="thumbnail-container size-500 "><img width="239" height="180" alt="how to pass marijuana drug test" sizes="(max-width: 239px) 100vw, 239px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/how-to-pass-marijuana-drug-test.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/how-to-pass-marijuana-drug-test.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzA0OjUyNg==-1" src="data:image/svg+xml;nitro-empty-id=NzA0OjUyNg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-pass-a-drug-test-for-marijuana/">How to Pass a Marijuana Drug Test (4 Perfectly Legal Ways)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-use-quick-fix-synthetic-urine-for-passing-a-drug-test/"><div class="thumbnail-container size-500 "><img width="300" height="180" alt="How to Use Quick Fix Synthetic Urine for Passing a Drug Test" sizes="(max-width: 300px) 100vw, 300px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/04/laburine.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/04/laburine.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzEwOjU1NQ==-1" src="data:image/svg+xml;nitro-empty-id=NzEwOjU1NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-use-quick-fix-synthetic-urine-for-passing-a-drug-test/">How to Use Quick Fix Synthetic Urine for Passing a Drug Test</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/where-did-420-come-from/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="420" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/420.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/420.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzE2OjQ1Ng==-1" src="data:image/svg+xml;nitro-empty-id=NzE2OjQ1Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/where-did-420-come-from/">Where Did 420 Come From?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/why-does-music-sound-better-high/"><div class="thumbnail-container size-500 "><img width="219" height="180" alt="BoomBox" sizes="(max-width: 219px) 100vw, 219px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/boombox.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/boombox.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzIyOjQ3Mw==-1" src="data:image/svg+xml;nitro-empty-id=NzIyOjQ3Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/why-does-music-sound-better-high/">Why Does Music Sound Better High?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4720 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/best-posts/">Best Of The Best</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="51" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-select-premium-quality-cannabis-seeds/"><div class="thumbnail-container size-500 "><img width="240" height="180" alt="quality cannabis seeds" sizes="(max-width: 240px) 100vw, 240px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/03/cannabis-seeds.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/03/cannabis-seeds.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzUzOjUwNw==-1" src="data:image/svg+xml;nitro-empty-id=NzUzOjUwNw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-select-premium-quality-cannabis-seeds/">How to Select Premium Quality Cannabis Seeds</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/best-internet-cannabis-forums/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Hemp Leaf" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/hemp-leaf.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/hemp-leaf.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzU5OjQ3NA==-1" src="data:image/svg+xml;nitro-empty-id=NzU5OjQ3NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/best-internet-cannabis-forums/">Best Internet Cannabis Forums</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-hemper-single-handedly-reshaped-the-cannabis-industry/"><div class="thumbnail-container size-500 "><img width="271" height="180" alt="How Hemper Single-Handedly Reshaped the Cannabis Industry" sizes="(max-width: 271px) 100vw, 271px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/cbd-Hemper.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/cbd-Hemper.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzY1OjU1MQ==-1" src="data:image/svg+xml;nitro-empty-id=NzY1OjU1MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-hemper-single-handedly-reshaped-the-cannabis-industry/">How Hemper Single-Handedly Reshaped the Cannabis Industry</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/best-cbd-beard-oils/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Beard Oil Reviews" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/beard-oils.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/beard-oils.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="NzcxOjQ3Mw==-1" src="data:image/svg+xml;nitro-empty-id=NzcxOjQ3Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/best-cbd-beard-oils/">CBD Beard Oils</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-dabbing-guide-to-concentrates/"><div class="thumbnail-container size-500 "><img width="288" height="180" alt="Dabbing" sizes="(max-width: 288px) 100vw, 288px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/dabbing.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/dabbing.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="Nzc3OjQ3OA==-1" src="data:image/svg+xml;nitro-empty-id=Nzc3OjQ3OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-dabbing-guide-to-concentrates/">What is Dabbing With Weed?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4719 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/exclusive/">Exclusive Web Content</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="2" class="active"><a href="https://the420times.com/category/exclusive/">All</a></li> <li data-cat-id="52" class=""><a href="https://the420times.com/category/exclusive/activism/">Activism</a></li><li data-cat-id="3" class=""><a href="https://the420times.com/category/exclusive/featured-exclusive/">Featured</a></li><li data-cat-id="42" class=""><a href="https://the420times.com/category/exclusive/growing/">Growing</a></li><li data-cat-id="41" class=""><a href="https://the420times.com/category/exclusive/hemp/">Hemp</a></li><li data-cat-id="37" class=""><a href="https://the420times.com/category/exclusive/state-by-state-medical-marijuana-updates/">The United State Of Weed</a></li> </ul> </div> <div class="jeg_newsfeed_list"> <div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container with_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"><div class="thumbnail-container size-500 "><img width="240" height="180" alt="passing drug tests" sizes="(max-width: 240px) 100vw, 240px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="ODEzOjUwMw==-1" src="data:image/svg+xml;nitro-empty-id=ODEzOjUwMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/">The Ultimate Guide to Passing Drug Tests in 2023</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-known-about-thca-isolate/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="THCA Isolate" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/11/thca-isolate-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/11/thca-isolate-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="ODE5OjQ5MQ==-1" src="data:image/svg+xml;nitro-empty-id=ODE5OjQ5MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-known-about-thca-isolate/">What Is Known About THCA Isolate</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/understanding-marijuana-strains-guide-for-beginners/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="How To Buy Weed In DC" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2020/07/AdobeStock_187800437-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2020/07/AdobeStock_187800437-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="ODI1OjUyNw==-1" src="data:image/svg+xml;nitro-empty-id=ODI1OjUyNw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/understanding-marijuana-strains-guide-for-beginners/">Understanding Marijuana Strains: Guide for Beginners</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-are-some-real-benefits-of-hemp-oil/"><div class="thumbnail-container size-500 "><img width="271" height="180" alt="Hemp Oil" sizes="(max-width: 271px) 100vw, 271px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/07/hemp-oil.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/07/hemp-oil.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="ODMxOjQ4Mg==-1" src="data:image/svg+xml;nitro-empty-id=ODMxOjQ4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-are-some-real-benefits-of-hemp-oil/">What Are Some Real Benefits of Hemp Oil?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-the-difference-between-male-and-female-weed-seeds/"><div class="thumbnail-container size-500 "><img width="271" height="180" alt="How to Pick Your Perfect Cannabis Seed" sizes="(max-width: 271px) 100vw, 271px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/cannabis-seed.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/cannabis-seed.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="ODM3OjUzNQ==-1" src="data:image/svg+xml;nitro-empty-id=ODM3OjUzNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-the-difference-between-male-and-female-weed-seeds/">What Is the Difference Between Male and Female Weed Seeds?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright">  <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://the420times.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form>  <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div></div> </div> <div class="jeg_header_sticky"> <div class="sticky_blankspace"></div> <div class="jeg_header normal"> <div class="jeg_container"> <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_grow"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item jeg_main_menu_wrapper"> <div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="slide"><li id="menu-item-4714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4714 bgnav" data-item-row="default"><a href="https://the420times.com/">Home</a></li> <li id="menu-item-4715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="56" class="active"><a href="https://the420times.com/category/cbd-oil/">All</a></li> <li data-cat-id="84" class=""><a href="https://the420times.com/category/cbd-oil/for-pets/">For Pets</a></li> </ul> </div> <div class="jeg_newsfeed_list"> <div data-cat-id="56" data-load-status="loaded" class="jeg_newsfeed_container with_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-the-difference-between-cbd-isolate-and-full-spectrum-cbd/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="cbd isolate" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTIwOjQ4MQ==-1" src="data:image/svg+xml;nitro-empty-id=OTIwOjQ4MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-the-difference-between-cbd-isolate-and-full-spectrum-cbd/">What is the Difference Between CBD Isolate and Full-Spectrum CBD?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-cbd-and-what-are-its-benefits/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="What is CBD" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/what-is-cbd-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/what-is-cbd-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTI2OjQ5NA==-1" src="data:image/svg+xml;nitro-empty-id=OTI2OjQ5NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-cbd-and-what-are-its-benefits/">What is CBD and What are Its Benefits?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-know-if-a-cbd-oil-is-really-organic/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="crystalweed cannabis" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/crystalweed-cannabis-QrK0mgbk2r0-unsplash.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/crystalweed-cannabis-QrK0mgbk2r0-unsplash.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTMyOjUzMA==-1" src="data:image/svg+xml;nitro-empty-id=OTMyOjUzMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-know-if-a-cbd-oil-is-really-organic/">How to Know if a CBD Oil is Really Organic?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/six-types-of-pain-cbd-can-help-with/"><div class="thumbnail-container size-500 "><img width="269" height="180" alt="Six Types of Pain CBD Can Help With" sizes="(max-width: 269px) 100vw, 269px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/6-types-of-pain.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/6-types-of-pain.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTM4OjUxMg==-1" src="data:image/svg+xml;nitro-empty-id=OTM4OjUxMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/six-types-of-pain-cbd-can-help-with/">Six Types of Pain CBD Can Help With</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/cbd-oil-in-australia-6-things-you-should-know/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="CBD Oil In Australia: 6 Things You Should Know" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_285593898-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_285593898-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTQ0OjU0Ng==-1" src="data:image/svg+xml;nitro-empty-id=OTQ0OjU0Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/cbd-oil-in-australia-6-things-you-should-know/">CBD Oil In Australia: 6 Things You Should Know</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/drug-testing/">Drug Testing</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="80" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/publix-drug-testing-policies/"><div class="thumbnail-container size-500 "><img width="324" height="180" alt="Publix Stores" sizes="(max-width: 324px) 100vw, 324px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/08/publix-stores.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/08/publix-stores.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTc1OjQ4MQ==-1" src="data:image/svg+xml;nitro-empty-id=OTc1OjQ4MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/publix-drug-testing-policies/">Does Publix Drug Test? (Their Policies Explained)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/does-aerotek-drug-test/"><div class="thumbnail-container size-500 "><img width="328" height="180" alt="Aerotek" sizes="(max-width: 328px) 100vw, 328px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/06/aerotek-logo.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/06/aerotek-logo.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTgxOjQ2OA==-1" src="data:image/svg+xml;nitro-empty-id=OTgxOjQ2OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/does-aerotek-drug-test/">Does Aerotek Drug Test? (Aerotek’s 2022 Drug Testing Policies)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/certo-for-drug-test/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Does Certo Help Pass a Drug Test" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/certo-for-drug-test.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/certo-for-drug-test.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTg3OjQ5Nw==-1" src="data:image/svg+xml;nitro-empty-id=OTg3OjQ5Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/certo-for-drug-test/">Does Certo Help You Pass a Drug Test? (What You Need to Know)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/pickle-juice-for-drug-test/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Pickle Juice" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/pickle-juice.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/pickle-juice.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTkzOjQ3Nw==-1" src="data:image/svg+xml;nitro-empty-id=OTkzOjQ3Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/pickle-juice-for-drug-test/">Can Pickle Juice Help You Pass a Drug Test? (Your Questions Answered)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/niacin-for-drug-test/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="niacin structure" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/niacin-structure.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/01/niacin-structure.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="OTk5OjQ3OQ==-1" src="data:image/svg+xml;nitro-empty-id=OTk5OjQ3OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/niacin-for-drug-test/">Can Niacin Help You Pass a Drug Test? (Your Questions Answered)</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4717 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/industry-news/">Industry News</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="86" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/5-vaping-facts-you-need-to-know/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="vaping facts" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTAzMDo0NTA=-1" src="data:image/svg+xml;nitro-empty-id=MTAzMDo0NTA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/5-vaping-facts-you-need-to-know/">5 Vaping Facts You Need to Know</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/a-bong-for-every-occasion-beaker-spoon-more/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="Bong" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/bong-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/bong-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTAzNjo0NDY=-1" src="data:image/svg+xml;nitro-empty-id=MTAzNjo0NDY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/a-bong-for-every-occasion-beaker-spoon-more/">A Bong For Every Occasion &#8211; Beaker, Spoon, &#038; More</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/why-disposable-vapes-are-preferable-to-traditional-vapes/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="Disposable Vapes" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/disposable-vapes-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/disposable-vapes-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTA0Mjo1MjM=-1" src="data:image/svg+xml;nitro-empty-id=MTA0Mjo1MjM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/why-disposable-vapes-are-preferable-to-traditional-vapes/">Why Disposable Vapes Are Preferable to Traditional Vapes</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/a-beginners-guide-to-recreational-cannabis/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="A Beginner’s Guide To Recreational Cannabis" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_355053911-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/09/AdobeStock_355053911-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTA0ODo1NDI=-1" src="data:image/svg+xml;nitro-empty-id=MTA0ODo1NDI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/a-beginners-guide-to-recreational-cannabis/">A Beginner’s Guide To Recreational Cannabis</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/4-things-to-expect-from-a-cannacon-event/"><div class="thumbnail-container size-500 "><img width="360" height="120" alt="4 Things To Expect From A CannaCon Event" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/04/AdobeStock_357788845-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/04/AdobeStock_357788845-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTA1NDo1MzU=-1" src="data:image/svg+xml;nitro-empty-id=MTA1NDo1MzU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/4-things-to-expect-from-a-cannacon-event/">4 Things To Expect From A CannaCon Event</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4718 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/originals-and-exclusives/">420 Times Exclusives</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="50" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"><div class="thumbnail-container size-500 "><img width="240" height="180" alt="passing drug tests" sizes="(max-width: 240px) 100vw, 240px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTA4NTo1MDM=-1" src="data:image/svg+xml;nitro-empty-id=MTA4NTo1MDM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/">The Ultimate Guide to Passing Drug Tests in 2023</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-pass-a-drug-test-for-marijuana/"><div class="thumbnail-container size-500 "><img width="239" height="180" alt="how to pass marijuana drug test" sizes="(max-width: 239px) 100vw, 239px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/how-to-pass-marijuana-drug-test.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/how-to-pass-marijuana-drug-test.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTA5MTo1MjY=-1" src="data:image/svg+xml;nitro-empty-id=MTA5MTo1MjY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-pass-a-drug-test-for-marijuana/">How to Pass a Marijuana Drug Test (4 Perfectly Legal Ways)</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-use-quick-fix-synthetic-urine-for-passing-a-drug-test/"><div class="thumbnail-container size-500 "><img width="300" height="180" alt="How to Use Quick Fix Synthetic Urine for Passing a Drug Test" sizes="(max-width: 300px) 100vw, 300px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/04/laburine.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/04/laburine.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTA5Nzo1NTU=-1" src="data:image/svg+xml;nitro-empty-id=MTA5Nzo1NTU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-use-quick-fix-synthetic-urine-for-passing-a-drug-test/">How to Use Quick Fix Synthetic Urine for Passing a Drug Test</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/where-did-420-come-from/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="420" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/420.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/420.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTEwMzo0NTY=-1" src="data:image/svg+xml;nitro-empty-id=MTEwMzo0NTY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/where-did-420-come-from/">Where Did 420 Come From?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/why-does-music-sound-better-high/"><div class="thumbnail-container size-500 "><img width="219" height="180" alt="BoomBox" sizes="(max-width: 219px) 100vw, 219px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/boombox.png" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/boombox.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTEwOTo0NzM=-1" src="data:image/svg+xml;nitro-empty-id=MTEwOTo0NzM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/why-does-music-sound-better-high/">Why Does Music Sound Better High?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4720 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/best-posts/">Best Of The Best</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"> <div class="jeg_newsfeed_list"> <div data-cat-id="51" data-load-status="loaded" class="jeg_newsfeed_container no_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-to-select-premium-quality-cannabis-seeds/"><div class="thumbnail-container size-500 "><img width="240" height="180" alt="quality cannabis seeds" sizes="(max-width: 240px) 100vw, 240px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/03/cannabis-seeds.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/03/cannabis-seeds.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTE0MDo1MDc=-1" src="data:image/svg+xml;nitro-empty-id=MTE0MDo1MDc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-to-select-premium-quality-cannabis-seeds/">How to Select Premium Quality Cannabis Seeds</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/best-internet-cannabis-forums/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Hemp Leaf" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/hemp-leaf.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/hemp-leaf.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTE0Njo0NzQ=-1" src="data:image/svg+xml;nitro-empty-id=MTE0Njo0NzQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/best-internet-cannabis-forums/">Best Internet Cannabis Forums</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/how-hemper-single-handedly-reshaped-the-cannabis-industry/"><div class="thumbnail-container size-500 "><img width="271" height="180" alt="How Hemper Single-Handedly Reshaped the Cannabis Industry" sizes="(max-width: 271px) 100vw, 271px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/cbd-Hemper.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/07/cbd-Hemper.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTE1Mjo1NTE=-1" src="data:image/svg+xml;nitro-empty-id=MTE1Mjo1NTE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/how-hemper-single-handedly-reshaped-the-cannabis-industry/">How Hemper Single-Handedly Reshaped the Cannabis Industry</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/best-cbd-beard-oils/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="Beard Oil Reviews" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/beard-oils.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/beard-oils.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTE1ODo0NzM=-1" src="data:image/svg+xml;nitro-empty-id=MTE1ODo0NzM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/best-cbd-beard-oils/">CBD Beard Oils</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-dabbing-guide-to-concentrates/"><div class="thumbnail-container size-500 "><img width="288" height="180" alt="Dabbing" sizes="(max-width: 288px) 100vw, 288px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/dabbing.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/dabbing.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTE2NDo0Nzg=-1" src="data:image/svg+xml;nitro-empty-id=MTE2NDo0Nzg=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-dabbing-guide-to-concentrates/">What is Dabbing With Weed?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> <li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4719 bgnav jeg_megamenu category_1" data-number="5" data-item-row="default"><a href="https://the420times.com/category/exclusive/">Exclusive Web Content</a><div class="sub-menu"> <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat"> <ul class="jeg_subcat_item"> <li data-cat-id="2" class="active"><a href="https://the420times.com/category/exclusive/">All</a></li> <li data-cat-id="52" class=""><a href="https://the420times.com/category/exclusive/activism/">Activism</a></li><li data-cat-id="3" class=""><a href="https://the420times.com/category/exclusive/featured-exclusive/">Featured</a></li><li data-cat-id="42" class=""><a href="https://the420times.com/category/exclusive/growing/">Growing</a></li><li data-cat-id="41" class=""><a href="https://the420times.com/category/exclusive/hemp/">Hemp</a></li><li data-cat-id="37" class=""><a href="https://the420times.com/category/exclusive/state-by-state-medical-marijuana-updates/">The United State Of Weed</a></li> </ul> </div> <div class="jeg_newsfeed_list"> <div data-cat-id="2" data-load-status="loaded" class="jeg_newsfeed_container with_subcat"> <div class="newsfeed_carousel"> <div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"><div class="thumbnail-container size-500 "><img width="240" height="180" alt="passing drug tests" sizes="(max-width: 240px) 100vw, 240px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTIwMDo1MDM=-1" src="data:image/svg+xml;nitro-empty-id=MTIwMDo1MDM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/">The Ultimate Guide to Passing Drug Tests in 2023</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-known-about-thca-isolate/"><div class="thumbnail-container size-500 "><img width="360" height="180" alt="THCA Isolate" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/11/thca-isolate-360x180.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/11/thca-isolate-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTIwNjo0OTE=-1" src="data:image/svg+xml;nitro-empty-id=MTIwNjo0OTE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-known-about-thca-isolate/">What Is Known About THCA Isolate</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/understanding-marijuana-strains-guide-for-beginners/"><div class="thumbnail-container size-500 "><img width="270" height="180" alt="How To Buy Weed In DC" sizes="(max-width: 270px) 100vw, 270px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2020/07/AdobeStock_187800437-scaled.jpeg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2020/07/AdobeStock_187800437-scaled.jpeg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTIxMjo1Mjc=-1" src="data:image/svg+xml;nitro-empty-id=MTIxMjo1Mjc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/understanding-marijuana-strains-guide-for-beginners/">Understanding Marijuana Strains: Guide for Beginners</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-are-some-real-benefits-of-hemp-oil/"><div class="thumbnail-container size-500 "><img width="271" height="180" alt="Hemp Oil" sizes="(max-width: 271px) 100vw, 271px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/07/hemp-oil.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/07/hemp-oil.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTIxODo0ODI=-1" src="data:image/svg+xml;nitro-empty-id=MTIxODo0ODI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-are-some-real-benefits-of-hemp-oil/">What Are Some Real Benefits of Hemp Oil?</a></h3> </div><div class="jeg_newsfeed_item "> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-the-difference-between-male-and-female-weed-seeds/"><div class="thumbnail-container size-500 "><img width="271" height="180" alt="How to Pick Your Perfect Cannabis Seed" sizes="(max-width: 271px) 100vw, 271px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/cannabis-seed.jpg" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2021/04/cannabis-seed.jpg" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTIyNDo1MzU=-1" src="data:image/svg+xml;nitro-empty-id=MTIyNDo1MzU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-the-difference-between-male-and-female-weed-seeds/">What Is the Difference Between Male and Female Weed Seeds?</a></h3> </div> </div> </div> <div class="newsfeed_overlay"> <div class="preloader_type preloader_circle"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div></div> </div></li> </ul></div></div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_normal"> <div class="item_wrap jeg_nav_aligncenter"> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright">  <div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://the420times.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form>  <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="jeg_navbar_mobile_wrapper"> <div class="jeg_navbar_mobile" data-mode="scroll"> <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"> <div class="container"> <div class="jeg_nav_row"> <div class="jeg_nav_col jeg_nav_left jeg_nav_normal"> <div class="item_wrap jeg_nav_alignleft"> <div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a> </div> </div> </div> <div class="jeg_nav_col jeg_nav_center jeg_nav_grow"> <div class="item_wrap jeg_nav_aligncenter"> <div class="jeg_nav_item jeg_mobile_logo"> <div class="site-title"> <a href="https://the420times.com/"> <img alt="Marijuana &amp; Cannabis News - The 420 Times" data-light-src="https://the420times.com/wp-content/uploads/2022/10/logo-2-1.png" data-light-srcset="https://the420times.com/wp-content/uploads/2022/10/logo-2-1.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/10/logo-2-1.png" class="jeg_logo_img nitro-lazy" nitro-lazy-empty id="MTMwMzozNzY=-1" src="data:image/svg+xml;nitro-empty-id=MTMwMzozNzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzIxIDkwIiB3aWR0aD0iMzIxIiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> </div> </div> <div class="jeg_nav_col jeg_nav_right jeg_nav_normal"> <div class="item_wrap jeg_nav_alignright"> <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://the420times.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form>  <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div> </div> </div> </div> </div> </div></div> <div class="sticky_blankspace" style="height:60px;"></div> </div> <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads"> <div class='ads-wrapper  '></div> </div> <div class="post-wrapper"> <div class="post-wrap post-autoload " data-url="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/" data-title="The Ultimate Guide to Passing Drug Tests in 2023" data-id="1666" data-prev="https://the420times.com/four-tips-to-streamline-cannabis-production/"> <div class="jeg_main "> <div class="jeg_container"> <div class="jeg_content jeg_singlepage"> <div class="container"> <div class="jeg_ad jeg_article jnews_article_top_ads"> <div class='ads-wrapper  '></div> </div> <div class="row"> <div class="jeg_main_content col-md-8"> <div class="jeg_inner_content"> <div class="entry-header"> <h1 class="jeg_post_title">The Ultimate Guide to Passing Drug Tests in 2023</h1> <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"> <div class="meta_left"> <div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://the420times.com/author/admin/">Shane Dwyer</a> </div> <div class="jeg_meta_date"> <a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/">December 13, 2022</a> </div> <div class="jeg_meta_reading_time"> <span> Reading Time: 3 mins read </span> </div> </div> <div class="meta_right"> <div class="jeg_meta_comment"><a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"><i class="fa fa-comment-o"></i> 5</a></div> </div> </div> </div> </div> <div class="jeg_featured featured_image "><a href="https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:75.068%;"><img width="730" height="548" alt="passing drug tests" sizes="(max-width: 730px) 100vw, 730px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" data-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg 730w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-300x225.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-150x113.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-500x375.jpg 500w" data-sizes="auto" data-expand="700" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg 730w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-300x225.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-150x113.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-500x375.jpg 500w" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTM4NTo5NDk=-1" src="data:image/svg+xml;nitro-empty-id=MTM4NTo5NDk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a></div> <div class="jeg_share_top_container"></div> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div> <div class="entry-content with-share"> <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"> <div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The%20Ultimate%20Guide%20to%20Passing%20Drug%20Tests%20in%202023&url=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F&media=https://the420times.com/wp-content/uploads/2019/05/passing-drug-tests.jpg&description=The%20Ultimate%20Guide%20to%20Passing%20Drug%20Tests%20in%202023" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a> <div class="share-secondary"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F&title=The%20Ultimate%20Guide%20to%20Passing%20Drug%20Tests%20in%202023" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a> </div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a> </div></div> </div> <div class="content-inner "> <p>So, you want to pass a drug test in 2023?&nbsp; The landscape of marijuana being available in many states at the recreational as well as medicinal level has given people the right to smoke marijuana for leisure, or pain, which is a great step forward in society.&nbsp; However, that still hasn&#8217;t changed the way that employers drug test.&nbsp; There are many situations where people who are on medicinal marijuana change careers and their employment depends on <a href="https://the420times.com/how-to-pass-a-mouth-swab-drug-test/">passing a drug test</a>. In other cases, people who have jobs that prohibit them from being impaired (think machinery operations) have to <a href="https://the420times.com/cranberry-juice-for-drug-test/">pass drug tests</a> as well.</p> <p>If you find yourself in one of these situations, what do you do?</p> <p>Fortunately, over the years we&#8217;ve not only been through these situations, but we&#8217;ve also had THOUSANDS of our readers go through them as well.&nbsp; Instead of keeping all of these hacks to ourselves, we&#8217;ve always been the type of people who like to share the wealth of information we consume in this budding space. (Pun entirely intended.)&nbsp; So with that being said, here is our complete guide to passing tests, as well as products that are tried and tested, so you can rest assured you give yourself the best chance at beating that test.</p> <p><strong>#1:&nbsp; <a href="https://the420times.com/how-to-pass-a-drug-test-for-marijuana/">Passing a Marijuana Drug Test</a>.</strong></p> <p>The best way to beat this test is to get rid of the <a href="https://the420times.com/best-thc-detox-kit-for-marijuana/">THC from your body with a full detox</a>.</p> <p><span style="color:#f00;"><strong>&#8212;&gt;</strong></span> <a href="https://the420times.com/recommends/toxin-rid-10-day-detox/" target="_blank" rel="noopener noreferrer">Lowest Price</a>.&nbsp; (Also copy this coupon code prior to visiting that link:&nbsp; <span style="color:#f00;"><strong>TestClear10</strong></span> )</p> <p><a href="https://the420times.com/recommends/toxin-rid-10-day-detox/"><img alt="10 day detox" width="500" height="500" sizes="(max-width: 500px) 100vw, 500px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid.jpg 500w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid-150x150.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid-300x300.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid-65x65.jpg 65w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid-50x50.jpg 50w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid-320x320.jpg 320w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/10_Day_Detox_Toxin_Rid.jpg" class="aligncenter size-full wp-image-1565 nitro-lazy" nitro-lazy-empty id="MTQwNTo4NTI=-1" src="data:image/svg+xml;nitro-empty-id=MTQwNTo4NTI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAwIDUwMCIgd2lkdGg9IjUwMCIgaGVpZ2h0PSI1MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a>We break down this entire process on <a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">this page</a>.&nbsp; However, that&#8217;s the product you&#8217;ll want to invest in and the manufacturer&#8217;s website can give you even more information about it.</p> <p><strong>#2:&nbsp; </strong><a href="https://the420times.com/best-hair-follicle-detox-shampoo-for-drug-test/">Passing a Hair Follicle Test&nbsp;</a></p> <p>This gets trickier, but it&#8217;s entirely beatable as well.</p> <p><strong><span style="color:#f00;">&#8212;-&gt;</span></strong>&nbsp; <a href="https://the420times.com/recommends/testclear-old-style-aloe-toxin-rid-shampoo/">Lowest Price</a>.&nbsp; Use Coupon <strong><span style="color:#f00;">&#8220;TestClear1o&#8221;</span></strong></p> <p><img alt="aloe toxin rid shampoo" width="235" height="558" sizes="(max-width: 235px) 100vw, 235px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/old_style_aloe_toxin_rid_shampoo.jpg 235w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/old_style_aloe_toxin_rid_shampoo-126x300.jpg 126w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/old_style_aloe_toxin_rid_shampoo-150x356.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/old_style_aloe_toxin_rid_shampoo-211x500.jpg 211w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/02/old_style_aloe_toxin_rid_shampoo.jpg" class="aligncenter size-full wp-image-508 nitro-lazy" nitro-lazy-empty id="MTQwOTo2NjQ=-1" src="data:image/svg+xml;nitro-empty-id=MTQwOTo2NjQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjM1IDU1OCIgd2lkdGg9IjIzNSIgaGVpZ2h0PSI1NTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></p> <p>We break this down in a <a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">full summary on this page</a>.&nbsp; Again, you can go through that entire entry and see how much time we spend in coaching you on it, or you can make the order and get that information with your order from the manufacturer as well.&nbsp; The main thing is that you use that exact product, because there are many imposters on the market.&nbsp; This is the tried and tested &#8220;old style&#8221; version that people swear by when they need to beat a test.</p> <p>Of course, we have a vendor that sells all this, and it&#8217;s linked above. It&#8217;s also only fair we give you our full review of them, which we did on this page &#8211; <a href="https://the420times.com/test-clear-reviews/">Test Clear Brand Review</a>.</p> <p><strong>#3:&nbsp; Passing a Urine Test&nbsp;</strong></p> <p>Perhaps the one that scares people the most is also entirely beatable!</p> <p><span style="color:#f00;"><strong>&#8212;-&gt;</strong></span>&nbsp; <a href="https://the420times.com/best-synthetic-urine/" target="_blank" rel="noopener noreferrer">Lowest Price</a></p> <p>&nbsp;</p> <p><a href="http://www.testclear.com/affiliate/aw.aspx?B=34&amp;A=123&amp;Task=Click"><img alt="sythetic urine kit" width="500" height="384" sizes="(max-width: 500px) 100vw, 500px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/powdered-urine.jpg 500w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/powdered-urine-300x230.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/powdered-urine-150x115.jpg 150w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/powdered-urine.jpg" class="aligncenter size-full wp-image-1672 nitro-lazy" nitro-lazy-empty id="MTQxNjo1NzA=-1" src="data:image/svg+xml;nitro-empty-id=MTQxNjo1NzA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAwIDM4NCIgd2lkdGg9IjUwMCIgaGVpZ2h0PSIzODQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></p> <p>We break down more about this product on our page that talks about <a href="https://the420times.com/best-synthetic-urine/">why people use synthetic urine to beat drug tests</a>.</p> <p>(<a href="https://the420times.com/lamar-odom-admits-to-using-prosthetic-penis-to-pass-olympic-drug-test/">Lamar Odom beat the Olympic committee</a> with this same tactic.)</p> <p>All in all, there has never been a more crucial time to <a href="https://the420times.com/how-to-use-quick-fix-synthetic-urine-for-passing-a-drug-test/">pass drug tests</a>.&nbsp; Using these products can ensure you pass your <a href="https://www.confirmbiosciences.com/" target="_blank" rel="noopener noreferrer">drug test</a> and gain &#8211; or keep &#8211; your employment.&nbsp; Don&#8217;t be cheap and risk losing out on income because you &#8220;thought you were good.&#8221;&nbsp; We have had many people go down that road, only to come back to regret it.</p> <div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both;"></div> </div> </div> <div class="jeg_share_bottom_container"></div> <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter' data-url="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/" data-title="The Ultimate Guide to Passing Drug Tests in 2023" data-id="1666" data-prev="https://the420times.com/four-tips-to-streamline-cannabis-production/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div> </div> <div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"> <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_block_27" id="jnews_module_block_27-3"><div class="jeg_postblock_27 jeg_postblock_blog_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_1666_0_6398cdfd26b51  normal " data-unique="jnews_module_1666_0_6398cdfd26b51"> <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"> <h3 class="jeg_block_title"><span>Popular Posts</span></h3> </div> <div class="jeg_block_container"> <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_4 format-standard"> <div class="jeg_thumb"> <a href="https://the420times.com/what-is-the-difference-between-cbd-isolate-and-full-spectrum-cbd/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" alt="cbd isolate" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-350x250.jpg" data-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-350x250.jpg 350w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-120x86.jpg 120w" data-sizes="auto" data-expand="700" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-350x250.jpg" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-350x250.jpg 350w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cbd-isolate-120x86.jpg 120w" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ0NDo3MzY=-1" src="data:image/svg+xml;nitro-empty-id=MTQ0NDo3MzY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <div class="jeg_postblock_content"> <div class="jeg_post_category"> <span><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a></span> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/what-is-the-difference-between-cbd-isolate-and-full-spectrum-cbd/">What is the Difference Between CBD Isolate and Full-Spectrum CBD?</a></h3> <div class="jeg_post_meta"> <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 13, 2022</div> </div> </div> </article><article class="jeg_post jeg_pl_md_4 format-standard"> <div class="jeg_thumb"> <a href="https://the420times.com/5-vaping-facts-you-need-to-know/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" alt="vaping facts" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-350x250.jpg" data-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-350x250.jpg 350w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-120x86.jpg 120w" data-sizes="auto" data-expand="700" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-350x250.jpg" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-350x250.jpg 350w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/vaping-facts-120x86.jpg 120w" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ2MDo3MDc=-1" src="data:image/svg+xml;nitro-empty-id=MTQ2MDo3MDc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <div class="jeg_postblock_content"> <div class="jeg_post_category"> <span><a href="https://the420times.com/category/industry-news/">Industry News</a></span> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/5-vaping-facts-you-need-to-know/">5 Vaping Facts You Need to Know</a></h3> <div class="jeg_post_meta"> <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 13, 2022</div> </div> </div> </article><article class="jeg_post jeg_pl_md_4 format-standard"> <div class="jeg_thumb"> <a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/"><div class="thumbnail-container animate-lazy  size-715 "><img width="333" height="250" alt="passing drug tests" sizes="(max-width: 333px) 100vw, 333px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" data-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg 730w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-300x225.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-150x113.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-500x375.jpg 500w" data-sizes="auto" data-expand="700" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg 730w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-300x225.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-150x113.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests-500x375.jpg 500w" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ3Njo5MDE=-1" src="data:image/svg+xml;nitro-empty-id=MTQ3Njo5MDE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <div class="jeg_postblock_content"> <div class="jeg_post_category"> <span><a href="https://the420times.com/category/originals-and-exclusives/">420 Times Exclusives</a></span> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/the-ultimate-guide-to-passing-drug-tests/">The Ultimate Guide to Passing Drug Tests in 2023</a></h3> <div class="jeg_post_meta"> <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 13, 2022</div> </div> </div> </article><article class="jeg_post jeg_pl_md_4 format-standard"> <div class="jeg_thumb"> <a href="https://the420times.com/four-tips-to-streamline-cannabis-production/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" alt="Cannabis Production" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-350x250.jpeg" data-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-350x250.jpeg 350w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-120x86.jpeg 120w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-750x536.jpeg 750w" data-sizes="auto" data-expand="700" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-350x250.jpeg" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-350x250.jpeg 350w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-120x86.jpeg 120w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2022/12/cannabis-production-750x536.jpeg 750w" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image nitro-lazy" nitro-lazy-empty id="MTQ5Mjo4NDA=-1" src="data:image/svg+xml;nitro-empty-id=MTQ5Mjo4NDA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></div></a> </div> <div class="jeg_postblock_content"> <div class="jeg_post_category"> <span><a href="https://the420times.com/category/cannabis-restaurants-lounges/">Cannabis Restaurants &amp; Lounges</a></span> </div> <h3 class="jeg_post_title"><a href="https://the420times.com/four-tips-to-streamline-cannabis-production/">Four Tips To Streamline Cannabis Production</a></h3> <div class="jeg_post_meta"> <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 2, 2022</div> </div> </div> </article></div> <div class='module-overlay'> <div class='preloader_type preloader_dot'> <div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="module-preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="module-preloader jeg_preloader square"> <div class="jeg_square"> <div class="jeg_square_inner"></div> </div> </div> </div> </div> </div> <div class="jeg_block_navigation"> <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div> </div> <template data-nitro-marker-id="6b90d15b473aed754914ce4eea995d3c-1"></template> </div></div><div class="widget widget_text" id="text-5"><div class="jeg_block_heading jeg_block_heading_6 jnews_6398cdfd27923"><h3 class="jeg_block_title"><span>Try Nature&#8217;s Script Hemp Extract E Liquid</span></h3></div> <div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522483/8804"><img alt="" width="300" height="250" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-0cb7bdb/display-ad/8804-522483" class="nitro-lazy" nitro-lazy-empty id="MTUzMTo0NDU=-1" src="data:image/svg+xml;nitro-empty-id=MTUzMTo0NDU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img style="position:absolute;visibility:hidden;" width="0" height="0" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-0cb7bdb/i/1373248/522483/8804" class="nitro-lazy" nitro-lazy-empty id="MTUzMTo2MDI=-1" src="data:image/svg+xml;nitro-empty-id=MTUzMTo2MDI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </div></div></div></div> </div> <div class="jeg_ad jeg_article jnews_article_bottom_ads"> <div class='ads-wrapper  '></div> </div> </div> </div> </div> </div> <div id="post-body-class" class="post-template-default single single-post postid-1666 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div> </div> <div class="post-ajax-overlay"> <div class="preloader_type preloader_dot"> <div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span> </div> <div class="newsfeed_preloader jeg_preloader circle"> <div class="jnews_preloader_circle_outer"> <div class="jnews_preloader_circle_inner"></div> </div> </div> <div class="newsfeed_preloader jeg_preloader square"> <div class="jeg_square"><div class="jeg_square_inner"></div></div> </div> </div> </div> </div> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGU0MjB0aW1lcy5jb20vdGhlLXVsdGltYXRlLWd1aWRlLXRvLXBhc3NpbmctZHJ1Zy10ZXN0cy8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'ebe82ba9680761741514b42dd5d68395ef0ff309f2e6f9da226b25c1bce9ae557857a67a22e9dcab2aa4a7addcabebb636f0fb5307dd596235017c77d1c2f0cd'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGU0MjB0aW1lcy5jb20vdGhlLXVsdGltYXRlLWd1aWRlLXRvLXBhc3NpbmctZHJ1Zy10ZXN0cy8=&nitroBeaconCookies=W10=&nitroBeaconHash=ebe82ba9680761741514b42dd5d68395ef0ff309f2e6f9da226b25c1bce9ae557857a67a22e9dcab2aa4a7addcabebb636f0fb5307dd596235017c77d1c2f0cd&proxyPurgeOnly=&layout=post');
        }
    }
</script> <div class="footer-holder" id="footer" data-id="footer"> <div class="jeg_footer jeg_footer_3 normal"> <div class="jeg_footer_container jeg_container"> <div class="jeg_footer_content"> <div class="container"> <div class="row"> <div class="jeg_footer_primary clearfix"> <div class="col-md-3 footer_column"> <div class="footer_widget widget_text" id="text-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>The 420 Times</span></h3></div> <div class="textwidget"><p>901 Pennsylvania Ave #597 Suite 2<br /> Miami Beach, FL 33139<br /> 954-271-2540</p> </div> </div><div class="footer_widget widget_jnews_social" id="jnews_social-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Follow Us</span></h3></div> <div class="jeg_social_wrap "> <div class="socials_widget   nobg"> <a href="https://www.youtube.com/channel/UCRS0WuYXguwAAwJxEB7xmAA" target="_blank" rel="external noopener nofollow" class="jeg_youtube"> <i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/the420_times/" target="_blank" rel="external noopener nofollow" class="jeg_instagram"> <i class="fa fa-instagram"></i> </a> </div>  </div> </div> </div> <div class="col-md-3 footer_column"> <div class="footer_widget widget_text" id="text-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Navigate</span></h3></div> <div class="textwidget"><p><a href="https://the420times.com/about-us/">About Us</a><br /> <a href="https://the420times.com/write-for-us/">Write for Us</a><br /> <a href="https://the420times.com/weed-finder/">Weed Finder</a><br /> <a href="https://the420times.com/disclaimer/">Disclaimer</a><br /> <a href="https://the420times.com/privacy-policy/">Privacy Policy</a></p> <p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=89441bee-40d4-4b68-9ec3-d1fbcdd9604f"> <img alt="DMCA.com Protection Status" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/Badges/9ed6e4106a17236e6809dcbac659a836.dmca_protected_sml_120m.png" class="nitro-lazy" nitro-lazy-empty id="MTYxMToyOTE=-1" src="data:image/svg+xml;nitro-empty-id=MTYxMToyOTE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIxIDI0IiB3aWR0aD0iMTIxIiBoZWlnaHQ9IjI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> <template data-nitro-marker-id="30a800bf09f598d9c0fefdb4f734307e-1"></template></p> </div> </div> </div> <div class="col-md-3 footer_column"> <div class="footer_widget widget_text" id="text-3"> <div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522465/8804"><img border="0" alt="" width="300" height="250" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-0cb7bdb/display-ad/8804-522465" class="nitro-lazy" nitro-lazy-empty id="MTYxNjoyODE=-1" src="data:image/svg+xml;nitro-empty-id=MTYxNjoyODE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img height="0" width="0" style="position:absolute;visibility:hidden;" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-0cb7bdb/i/1373248/522465/8804" class="nitro-lazy" nitro-lazy-empty id="MTYxNjo0MzU=-1" src="data:image/svg+xml;nitro-empty-id=MTYxNjo0MzU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </div> </div> <div class="col-md-3 footer_column"> <div class="footer_widget widget_text" id="text-6"> <div class="textwidget"><p><a href="https://track.revoffers.com/aff_c?offer_id=23&#038;aff_id=3617&#038;file_id=109" target="_blank" rel="noopener"><img width="300" height="250" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/brand/files/hempoffers/23/SagelyNaturalsBanners-300x250.png" class="nitro-lazy" nitro-lazy-empty id="MTYyMTozODE=-1" src="data:image/svg+xml;nitro-empty-id=MTYyMTozODE=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img width="1" height="1" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-0cb7bdb/f85787200d9dec5f06cdaf87d64d1a30.aff_i" class="nitro-lazy" nitro-lazy-empty id="MTYyMTo1MTQ=-1" src="data:image/svg+xml;nitro-empty-id=MTYyMTo1MTQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </div> </div> </div> </div> </div> </div> <div class="jeg_footer_bottom clearfix"> <div class="container">  <div class="footer_right"> <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4714"><a href="https://the420times.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="https://the420times.com/category/drug-testing/">Drug Testing</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4717"><a href="https://the420times.com/category/industry-news/">Industry News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4718"><a href="https://the420times.com/category/originals-and-exclusives/">420 Times Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4720"><a href="https://the420times.com/category/best-posts/">Best Of The Best</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4719"><a href="https://the420times.com/category/exclusive/">Exclusive Web Content</a></li> </ul> </div>  <p class="copyright"> © 2022 The420Times.com </p> </div> </div> </div> </div> </div> <div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> </div> </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script>  <div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a> <div class="jeg_bg_overlay"></div> <div class="jeg_mobile_wrapper"> <div class="nav_wrap"> <div class="item_main">  <div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <form action="https://the420times.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off" /> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button> </form>  <div class="jeg_search_result jeg_search_hide with_result"> <div class="search-result-wrapper"> </div> <div class="search-link search-noresult"> No Result </div> <div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result </div> </div></div><div class="jeg_aside_item"> <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4714"><a href="https://the420times.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4715"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4716"><a href="https://the420times.com/category/drug-testing/">Drug Testing</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4717"><a href="https://the420times.com/category/industry-news/">Industry News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4718"><a href="https://the420times.com/category/originals-and-exclusives/">420 Times Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4720"><a href="https://the420times.com/category/best-posts/">Best Of The Best</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4719"><a href="https://the420times.com/category/exclusive/">Exclusive Web Content</a></li> </ul></div> </div> <div class="item_bottom"> <div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="http://google.com" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"> <p>© 2022 The420Times.com</p> </div> </div> </div> </div> </div><template data-nitro-marker-id="8b79012bb9290be13728075179bb572e-1"></template><template data-nitro-marker-id="13c5d1431493cc9508859e2d7cff452b-1"></template><div id="selectShareContainer"> <div class="selectShare-inner"> <div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F" data-image-url="" data-title="The%20Ultimate%20Guide%20to%20Passing%20Drug%20Tests%20in%202023"><i class="fa fa-facebook-official"></i><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fthe420times.com%2Fthe-ultimate-guide-to-passing-drug-tests%2F" data-image-url="" data-title="The%20Ultimate%20Guide%20to%20Passing%20Drug%20Tests%20in%202023"><i class="fa fa-twitter"></i> </button></button></div> <div class="selectShare-arrowClip"> <div class="selectShare-arrow"></div> </div> </div> </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div> <div class="tvd-toast tve-fe-message" style="display:none;"> <div class="tve-toast-message tve-success-message"> <div class="tve-toast-icon-container"> <span class="tve_tick thrv-svg-icon"></span> </div> <div class="tve-toast-message-container"></div> </div> </div><template data-nitro-marker-id="swv-js"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="jnews-autoload-js"></template> <template data-nitro-marker-id="wpil-frontend-script-js-extra"></template> <template data-nitro-marker-id="wpil-frontend-script-js"></template> <template data-nitro-marker-id="toc-front-js-extra"></template> <template data-nitro-marker-id="toc-front-js"></template> <template data-nitro-marker-id="ta_main_js-js-extra"></template> <template data-nitro-marker-id="ta_main_js-js"></template> <template data-nitro-marker-id="hoverIntent-js"></template> <template data-nitro-marker-id="imagesloaded-js"></template> <template data-nitro-marker-id="jnews-frontend-js-extra"></template> <template data-nitro-marker-id="jnews-frontend-js"></template>  <template data-nitro-marker-id="tve-dash-frontend-js-extra"></template> <template data-nitro-marker-id="tve-dash-frontend-js"></template> <template data-nitro-marker-id="js-cookie-js"></template> <template data-nitro-marker-id="underscore-js"></template> <template data-nitro-marker-id="wp-util-js-extra"></template> <template data-nitro-marker-id="wp-util-js"></template> <template data-nitro-marker-id="wp_review-js-js-extra"></template> <template data-nitro-marker-id="wp_review-js-js"></template> <template data-nitro-marker-id="google-recaptcha-js"></template> <template data-nitro-marker-id="regenerator-runtime-js"></template> <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js-extra"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js"></template> <template data-nitro-marker-id="jnews-social-login-style-js"></template> <template data-nitro-marker-id="jnews-select-share-js-extra"></template> <template data-nitro-marker-id="jnews-select-share-js"></template> <template data-nitro-marker-id="be0b5a5719f8c8b4205a81292bd8b084-1"></template><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"The Ultimate Guide to Passing Drug Tests in 2023","published":"2022-12-11 12:27:59","updated":"2022-12-13 17:28:59"}</script> <template data-nitro-marker-id="176fe3af6a5959fd687c82edc17f62c4-1"></template><script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/combinedCss/nitro-min-noimport-2b1ba15c632721d06d1f0b3aa1e627e5-stylesheet.css" /><style id='global-styles-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/combinedCss/nitro-min-noimport-d916d7301be40b7bd432e96e469f364f-stylesheet.css" /><style type="text/css" id="tve_global_variables" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">:root{--tcb-background-author-image:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2018/10/shane-dwyer1-256x256.jpg");--tcb-background-user-image:url("");--tcb-background-featured-image-thumbnail:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-0cb7bdb/wp-content/uploads/2019/05/passing-drug-tests.jpg");}</style><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none !important;}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0;}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0;}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative;}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121 !important;}.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#fff !important;}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=1;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style><script nitro-exclude class="nitro-stretch-elements-script">(function(){let t=window.document.documentElement.clientWidth;let n=document.querySelectorAll(".nitro-stretch");let o=null;let e=function(){for(let e=0;e<n.length;++e){l({isIntersecting:true,target:n[e]})}};let l=function(e){let i=e.target;if(e.isIntersecting){let l=0;i.style.width=t+"px";if(window.getComputedStyle(i).position!=="fixed"){let e=i.getBoundingClientRect();let t=i.ownerDocument.defaultView;let n=document.documentElement;l=e.left+(t.scrollX||n.scrollLeft)-(n.clientLeft||0)}let e=window.getComputedStyle(i,null).getPropertyValue("direction")==="rtl"?"right":"left";if(e==="left"){l=-l}if(l!==0){i.style[e]=l+"px";if(o){o.unobserve(i)}}}};if(typeof NPRL!=="undefined"){document.addEventListener("DOMContentLoadedNitro",e)}else{document.addEventListener("DOMContentLoaded",e)}e()})();</script></body> </html> 