<!DOCTYPE html> <html lang="en-US" class="no-js"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><link rel="preconnect" href="https://cdn-cambd.nitrocdn.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Cannabinoid HHC: What Is It? What You Need to Know?</title><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cannabinoid HHC: What Is It? What You Need to Know?" /><meta property="og:description" content="The cannabinoid HHC is a unique compound found in the cannabis plant. Cannabis produces a &#8220;high,&#8221; but HHC doesn&#8217;t. The benefits of HHC extend beyond reducing inflammation and pain. HHC is also being used to investigate epilepsy and seizure disorders. HHC is found in both indica and sativa strains of cannabis, but its effects are" /><meta property="og:url" content="https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/" /><meta property="og:site_name" content="Marijuana &amp; Cannabis News - The 420 Times" /><meta property="article:published_time" content="2022-06-30T22:09:59+00:00" /><meta property="article:modified_time" content="2022-07-01T07:14:09+00:00" /><meta property="og:image" content="https://the420times.com/wp-content/uploads/2022/06/can_12.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="470" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Shane Dwyer" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Shane Dwyer" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><meta name="generator" content="WordPress 6.0" /><meta name="google-site-verification" content="rByocVm6yC7Fm1NiEoQpI2sipxpHpSTkmKE8oQ0cY-I" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="msapplication-TileImage" content="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script id="nprl">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</script><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://the420times.com/xmlrpc.php" /> <template data-nitro-marker-id="f1843f35391e2d375818a017d7882da0-1"></template>    <link rel="canonical" href="https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/" />                   <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://the420times.com/#website","url":"https://the420times.com/","name":"Marijuana &amp; Cannabis News - The 420 Times","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://the420times.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/#primaryimage","url":"https://the420times.com/wp-content/uploads/2022/06/can_12.jpg","contentUrl":"https://the420times.com/wp-content/uploads/2022/06/can_12.jpg","width":780,"height":470},{"@type":"WebPage","@id":"https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/#webpage","url":"https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/","name":"Cannabinoid HHC: What Is It? What You Need to Know?","isPartOf":{"@id":"https://the420times.com/#website"},"primaryImageOfPage":{"@id":"https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/#primaryimage"},"datePublished":"2022-06-30T22:09:59+00:00","dateModified":"2022-07-01T07:14:09+00:00","author":{"@id":"https://the420times.com/#/schema/person/74e7fd12435bafcf5b803f907e7356c9"},"breadcrumb":{"@id":"https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/"]}]},{"@type":"BreadcrumbList","@id":"https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://the420times.com/"},{"@type":"ListItem","position":2,"name":"Cannabinoid HHC: What Is It? What You Need to Know?"}]},{"@type":"Person","@id":"https://the420times.com/#/schema/person/74e7fd12435bafcf5b803f907e7356c9","name":"Shane Dwyer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://the420times.com/#/schema/person/image/","url":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1-96x96.jpg","contentUrl":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1-96x96.jpg","caption":"Shane Dwyer"},"description":"Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it! You can find his views, rants, and tips published regularly at The 420 Times.","url":"https://the420times.com/author/admin/"}]}</script>  <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Feed" href="https://the420times.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Comments Feed" href="https://the420times.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Cannabinoid HHC: What Is It? What You Need to Know? Comments Feed" href="https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/feed/" />  <template data-nitro-marker-id="cc1146941633fd250097d4e0a9d25859-1"></template> <template data-nitro-marker-id="febfb9df7a759f73c415cafaa5d2062b-1"></template>  <template data-nitro-marker-id="f37c2335cc2b09ce4a8ee1ed3c2b4fb4-1"></template>                     <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="jquery-js-after"></template> <template data-nitro-marker-id="captcha-booster-front-end-script.js-js"></template> <template data-nitro-marker-id="exactmetrics-frontend-script-js"></template> <template data-nitro-marker-id="exactmetrics-frontend-script-js-extra"></template> <template data-nitro-marker-id="stm_megamenu-js"></template> <template data-nitro-marker-id="login-with-ajax-js-extra"></template> <template data-nitro-marker-id="login-with-ajax-js"></template> <link rel="https://api.w.org/" href="https://the420times.com/wp-json/" /><link rel="alternate" type="application/json" href="https://the420times.com/wp-json/wp/v2/posts/4555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the420times.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the420times.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://the420times.com/?p=4555' /> <link rel="alternate" type="application/json+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2Fcannabinoid-hhc-what-is-it-what-you-need-to-know%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2Fcannabinoid-hhc-what-is-it-what-you-need-to-know%2F&#038;format=xml" />   <template data-nitro-marker-id="28feb20f043475213ebf1c6c9736d1b8-1"></template> <template data-nitro-marker-id="005d34cef74f98db7ffbed51bceb4143-1"></template> <template data-nitro-marker-id="3a8327e7f7eb5bbf76aff5226383ce13-1"></template>  <template data-nitro-marker-id="0351a71c41644f88cf21188e99076639-1"></template> <template data-nitro-marker-id="a521e6aaffe7879848d418727a479784-1"></template> <template data-nitro-marker-id="959903a4426a16fadb7008b95140fab8-1"></template><link rel="icon" sizes="32x32" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2019/10/cropped-the420times-32x32.png" /> <link rel="icon" sizes="192x192" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2019/10/cropped-the420times-192x192.png" /> <link rel="apple-touch-icon" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2019/10/cropped-the420times-180x180.png" />     <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><style>@media only screen and (max-width: 767px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 264px;
    }
}
@media only screen and (min-width: 768px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 500px;
    }
}
@media only screen and (min-width: 1024px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 600px;
    }
}
@media only screen and (min-width: 1240px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 767px;
    }
}
</style><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var a=false;var t=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var r=null;var n=[];function o(e){let t=n.indexOf(e);if(t>-1){n.splice(t,1);r.disconnect();c()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function l(){if(!r){r=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let i=t.getAttribute("nitro-og-src");let r=t.src;if(r!=i){a.disconnect();let e=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(i.indexOf("?")>-1){t.setAttribute("nitro-og-src",i+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",i+"?"+e.substr(1))}}t.src=n.oldValue;c()}}})})}return r}function s(e){l().observe(e,i)}function c(){n.forEach(s)}function u(){window.removeEventListener("scroll",u);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",u,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){t=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var i=0;i<t.length;i++){if(e.source===t[i].contentWindow){o(t[i])}}}});document.addEventListener("lazybeforeunveil",function(t){var i=false;var r=t.target.getAttribute("nitro-lazy-bg");if(r){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",r.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+r.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;i=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){i=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!i){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}n.push(t)});c()})})();</script><script id="nitro-lazyloader">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</script><script id="f1843f35391e2d375818a017d7882da0-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.flatStyles=window.flatStyles||"";window.lightspeedOptimizeStylesheet=function(){const t=document.querySelector(".tcb-lightspeed-style:not([data-ls-optimized])");if(t){try{if(t.sheet&&t.sheet.cssRules){if(window.flatStyles){if(this.optimizing){setTimeout(window.lightspeedOptimizeStylesheet.bind(this),24)}else{this.optimizing=true;let e=0;while(e<t.sheet.cssRules.length){const i=t.sheet.cssRules[e];if(i.type===CSSRule.STYLE_RULE&&window.flatStyles.includes(`${i.selectorText}{`)){t.sheet.deleteRule(e)}else{e++}}t.setAttribute("data-ls-optimized","1");window.flatStyles+=t.innerHTML;this.optimizing=false}}else{window.flatStyles=t.innerHTML;t.setAttribute("data-ls-optimized","1")}}}catch(e){console.warn(e)}if(t.parentElement.tagName!=="HEAD"){const e=t.id;if(!e||e&&!document.querySelector(`head #${e}`)){document.head.prepend(t)}else{t.remove()}}}};window.lightspeedOptimizeFlat=function(e){if(document.querySelectorAll('link[href*="thrive_flat.css"]').length>1){e.setAttribute("disabled",true)}else{if(e.parentElement.tagName!=="HEAD"){document.head.append(e)}}};</script><script data-cfasync="false" data-wpfc-render="false" id="febfb9df7a759f73c415cafaa5d2062b-1" type="nitropack/inlinescript" class="nitropack-inline-script">var em_version="7.6.0";var em_track_user=true;var em_no_track_reason="";var disableStrs=["ga-disable-UA-134148423-1"];function __gtagTrackerIsOptedOut(){for(var e=0;e<disableStrs.length;e++){if(document.cookie.indexOf(disableStrs[e]+"=true")>-1){return true}}return false}if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true}}function __gtagTrackerOptout(){for(var e=0;e<disableStrs.length;e++){document.cookie=disableStrs[e]+"=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/";window[disableStrs[e]]=true}}if("undefined"===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{}};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments)}function __gtagTracker(e,t,a){if(!a){a={}}if(a.send_to){__gtagDataLayer.apply(null,arguments);return}if(e==="event"){a.send_to=exactmetrics_frontend.ua;__gtagDataLayer(e,t,a)}else{__gtagDataLayer.apply(null,arguments)}}__gtagTracker("js",new Date);__gtagTracker("set",{"developer_id.dNDMyYj":true});__gtagTracker("config","UA-134148423-1",{forceSSL:"true"});window.gtag=__gtagTracker;(function(){var e=function(){return null};var t=function(){return new a};var a=function(){return null};var n=a.prototype;n.get=e;n.set=e;n.send=function(){var e=Array.prototype.slice.call(arguments);e.unshift("send");r.apply(null,e)};var r=function(){var e=arguments.length;if(e===0){return}var t=arguments[e-1];if(typeof t!=="object"||t===null||typeof t.hitCallback!=="function"){if("send"===arguments[0]){var a,n=false,r;if("event"===arguments[1]){if("undefined"!==typeof arguments[3]){n={eventAction:arguments[3],eventCategory:arguments[2],eventLabel:arguments[4],value:arguments[5]?arguments[5]:1}}}if("pageview"===arguments[1]){if("undefined"!==typeof arguments[2]){n={eventAction:"page_view",page_path:arguments[2]}}}if(typeof arguments[2]==="object"){n=arguments[2]}if(typeof arguments[5]==="object"){Object.assign(n,arguments[5])}if("undefined"!==typeof arguments[1].hitType){n=arguments[1];if("pageview"===n.hitType){n.eventAction="page_view"}}if(n){r="timing"===arguments[1].hitType?"timing_complete":n.eventAction;a=i(n);__gtagTracker("event",r,a)}}return}function i(e){var t,a={};var n={eventCategory:"event_category",eventAction:"event_action",eventLabel:"event_label",eventValue:"event_value",nonInteraction:"non_interaction",timingCategory:"event_category",timingVar:"name",timingValue:"value",timingLabel:"event_label",page:"page_path",location:"page_location",title:"page_title"};for(t in e){if(!(!e.hasOwnProperty(t)||!n.hasOwnProperty(t))){a[n[t]]=e[t]}else{a[t]=e[t]}}return a}try{t.hitCallback()}catch(e){}};r.create=t;r.getByName=t;r.getAll=function(){return[]};r.remove=e;r.loaded=true;window["__gaTracker"]=r})()}else{console.log("");(function(){function e(){return null}window["__gtagTracker"]=e;window["gtag"]=e})()}</script><script id="f37c2335cc2b09ce4a8ee1ed3c2b4fb4-1" type="nitropack/inlinescript" class="nitropack-inline-script">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the420times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script id="jquery-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(){jQuery(".26d7da526cf53cf4ba7e751fa72d9e36").click(function(){jQuery.post("https://the420times.com/wp-admin/admin-ajax.php",{action:"quick_adsense_onpost_ad_click",quick_adsense_onpost_ad_index:jQuery(this).attr("data-index"),quick_adsense_nonce:"b8dbc5a8cf"},function(e){})})});</script><script data-cfasync="false" data-wpfc-render="false" id="exactmetrics-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/the420times.com","hash_tracking":"false","ua":"UA-134148423-1","v4_id":""};/* ]]> */
</script><script id="login-with-ajax-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script><script id="005d34cef74f98db7ffbed51bceb4143-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HRMK99S2HG');
</script><script id="3a8327e7f7eb5bbf76aff5226383ce13-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			var ajaxurl = 'https://the420times.com/wp-admin/admin-ajax.php';
		</script><script id="0351a71c41644f88cf21188e99076639-1" type="nitropack/inlinescript" class="nitropack-inline-script">function clicky_gc(e){var c=document.cookie.split(";");for(var n in c){if(c[n].indexOf(e+"=")!=-1){return decodeURIComponent(c[n].split("=")[1])}}return""}var username_check=clicky_gc('"comment_author_bf023eaf6ade7d9da28bc3a030daf0ec"');if(username_check)var clicky_custom_session={username:username_check};</script><script id="a521e6aaffe7879848d418727a479784-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101162391");
</script><script data-cfasync="false" id="1b6f815dc938a9da4be4bf8d4dcc6798-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    MANTIS_RECOMMEND = {
        property: '5cee9a604480aa000651777f',
        render: 'mantis__recommended__wordpress'
    };
</script><script data-cfasync="false" id="6b7084500518462c76d593363e9388de-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	var z = document.createElement("script");
	z.type = "text/javascript";
	z.async = true;
	z.src = "//assets.mantisadnetwork.com/recommend.min.js";
	var s = document.getElementsByTagName('head')[0];
	s.parentNode.insertBefore(z, s);
</script><script id="13c5d1431493cc9508859e2d7cff452b-1" type="nitropack/inlinescript" class="nitropack-inline-script">(e=>{if(window.sessionStorage){e(window).on("tcb_after_dom_ready",()=>{let e=sessionStorage.getItem("tcb_toast_message");if(e){s(sessionStorage.getItem("tcb_toast_message"),false);sessionStorage.removeItem("tcb_toast_message")}})}function s(e,s,t){if(typeof e!=="string"){e=e.message||e.error||e.success}if(!s){s=false}TCB_Front.notificationElement.toggle(e,s?"error":"success",t)}})(typeof ThriveGlobal==="undefined"?jQuery:ThriveGlobal.$j);</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/the420times.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script><script id="wpil-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"4555","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script><script id="toc-front-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script><script id="ta_main_js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/the420times.com","ajax_url":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"2":"recommends"},"post_id":"4555","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script><script id="tve-dash-frontend-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[],"post_id":"4555"};
/* ]]> */
</script><script id="wp-util-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script><script id="wp_review-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script><script id="wpcf7-recaptcha-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdcH7QUAAAAAJm-i4JWF8o6FXNuZrNKDgZ0kySa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script><script id="be0b5a5719f8c8b4205a81292bd8b084-1" type="nitropack/inlinescript" class="nitropack-inline-script">var tcb_post_lists=JSON.parse('[]');</script><script data-cfasync="false" id="64b89f79574d6249850d225ef2981785-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	MANTIS = {
		site: '5cee9a604480aa000651777f'
	};
</script><script id="d851dcbd9d305d952caf38ecc6b23ad9-1" type="nitropack/inlinescript" class="nitropack-inline-script">if(window.jQuery){(function(t){var a=t(".mantis-float");if(a.length>0){if(a.hasClass("mantis-float-top")){t("html").addClass("mantis-float-top")}else{t("html").addClass("mantis-float-bottom")}}})(jQuery)}</script><script data-cfasync="false" id="a09595ce94afe972dd4e79c3a8b424a4-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    var z = document.createElement("script");
    z.type = "text/javascript";
    z.async = true;
    z.src = "//assets.mantisadnetwork.com/mantodea.min.js";
    var s = document.getElementsByTagName('head')[0];
    s.parentNode.insertBefore(z, s);
</script><script id="1098ac9495a8e6e5003c431572107370-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    var mantis = mantis || [];
    mantis.push(['analytics', 'load', {
        advertiser: '5cee9a604480aa000651777f',
        transaction: '',
        revenue: ''
    }]);
</script><script data-cfasync="false" id="aa79b1628bc0be7aa9e143afe5ff9831-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    var z = document.createElement("script");
    z.type = "text/javascript";
    z.async = true;
    z.src = "//assets.mantisadnetwork.com/analytics.min.js";
    var s = document.getElementsByTagName('head')[0];
    s.parentNode.insertBefore(z, s);
</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><style id="nitro-fonts">@font-face{font-family:"Glyphicons Halflings";src:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/source/rev-cefd77e/wp-content/themes/consulting/assets/fonts/glyphicons-halflings-regular.woff2") format("woff2");font-display:swap;}@font-face{font-family:"FontAwesome";font-weight:normal;font-style:normal;src:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/source/rev-cefd77e/wp-content/themes/consulting/assets/fonts/3e6eb37f30ca47e1f854d23f3eb21bc6.fontawesome-webfont.woff2") format("woff2");font-display:swap;}@font-face{font-family:"font-icons";font-weight:normal;font-style:normal;src:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/source/rev-cefd77e/wp-content/plugins/wp-review/public/fonts/font-icons.ttf") format("truetype");font-display:swap;}</style><script nitro-exclude>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</script><script nitro-exclude>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</script></head> <body data-rsssl=1 class="post-template-default single single-post postid-4555 single-format-standard site_layout_1  header_style_4 wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.5.5 vc_responsive"> <div id="wrapper"> <div id="fullpage" class="content_wrapper"> <header id="header"> <div class="header_top clearfix"> <div class="container"> <div class="logo"> <a href="https://the420times.com/"><img style="width:px;height:px;" alt="Marijuana &amp; Cannabis News &#8211; The 420 Times" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2019/03/The420Times-02.png" class="nitro-lazy" nitro-lazy-empty id="NDQ2OjMzNQ==-1" src="data:image/svg+xml;nitro-empty-id=NDQ2OjMzNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTExMCAxMzEiIHdpZHRoPSIxMTEwIiBoZWlnaHQ9IjEzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a> </div> </div> </div> <div class="top_nav"> <div class="container"> <div class="top_nav_wrapper clearfix"> <ul id="menu-top" class="main_menu_nav"><li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://the420times.com/about-us/">About</a></li> <li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-773"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a> <ul class="sub-menu"> <li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-reviews/">Our Top CBD Oils</a></li> <li id="menu-item-799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-anxiety/">For Anxiety</a></li> <li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-pain-reviews/">For Pain</a></li> <li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-gummies-review/">Gummies</a></li> <li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-skin-creams/">Skin Creams</a></li> <li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-dogs/">For Pets</a></li> <li id="menu-item-1314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/cbd-coupons/">CBD Coupons</a></li> </ul> </li> <li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1169"><a href="https://the420times.com/drug-testing/">Drug Testing</a> <ul class="sub-menu"> <li id="menu-item-778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">How to Pass a Hair Follicle Drug Test</a></li> <li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">How to Pass a Marijuana Drug Test</a></li> </ul> </li> <li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="https://the420times.com/marijuana-laws-by-state/">Laws</a></li> <li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1438"><a href="https://the420times.com/vaping/">Vaping</a> <ul class="sub-menu"> <li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dry-herb-vaporizers/">Best Dry Herb Vaporizers</a></li> <li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/what-is-the-best-cbd-vape-pen/">Best CBD Vape Pen</a></li> <li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-vape-oil/">Best CBD Vape Oils</a></li> </ul> </li> <li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="https://the420times.com/category/exclusive/growing/">Growing</a> <ul class="sub-menu"> <li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/high-supplies-review/">High Supplies Review</a></li> </ul> </li> <li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://the420times.com/weed-finder/">Dispensaries</a> <ul class="sub-menu"> <li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-787 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/planet-13-las-vegas-dispensary-review/">Planet 13 Las Vegas Dispensary Review</a></li> </ul> </li> <li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1137"><a href="https://the420times.com/smoking-gear/">Gear</a> <ul class="sub-menu"> <li id="menu-item-1138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-bongs/">Best Bong Brands 2019</a></li> <li id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dab-rigs/">Best Dab Rigs</a></li> </ul> </li> <li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://the420times.com/category/originals-and-exclusives/">Exclusives</a></li> </ul> </div> </div> </div> <div class="mobile_header"> <div class="logo_wrapper clearfix"> <div class="logo"> <a href="https://the420times.com/"><img style="width:px;height:px;" alt="Marijuana &amp; Cannabis News &#8211; The 420 Times" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2019/03/The420Times-02.png" class="nitro-lazy" nitro-lazy-empty id="NTAzOjI1OQ==-1" src="data:image/svg+xml;nitro-empty-id=NTAzOjI1OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTExMCAxMzEiIHdpZHRoPSIxMTEwIiBoZWlnaHQ9IjEzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a> </div> <div id="menu_toggle"> <button></button> </div> </div> <div class="header_info"> <div class="top_nav_mobile"> <ul id="menu-top-1" class="main_menu_nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://the420times.com/about-us/">About</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-773"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-reviews/">Our Top CBD Oils</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-anxiety/">For Anxiety</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-pain-reviews/">For Pain</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-gummies-review/">Gummies</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-skin-creams/">Skin Creams</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-dogs/">For Pets</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/cbd-coupons/">CBD Coupons</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1169"><a href="https://the420times.com/drug-testing/">Drug Testing</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">How to Pass a Hair Follicle Drug Test</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">How to Pass a Marijuana Drug Test</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="https://the420times.com/marijuana-laws-by-state/">Laws</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1438"><a href="https://the420times.com/vaping/">Vaping</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dry-herb-vaporizers/">Best Dry Herb Vaporizers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/what-is-the-best-cbd-vape-pen/">Best CBD Vape Pen</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-vape-oil/">Best CBD Vape Oils</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="https://the420times.com/category/exclusive/growing/">Growing</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/high-supplies-review/">High Supplies Review</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://the420times.com/weed-finder/">Dispensaries</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-787 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/planet-13-las-vegas-dispensary-review/">Planet 13 Las Vegas Dispensary Review</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1137"><a href="https://the420times.com/smoking-gear/">Gear</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-bongs/">Best Bong Brands 2019</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dab-rigs/">Best Dab Rigs</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://the420times.com/category/originals-and-exclusives/">Exclusives</a></li> </ul> </div> </div> </div> </header> <div id="main"> <div class="page_title"> <div class="container"> <h1 class="h2">Cannabinoid HHC: What Is It? What You Need to Know?</h1> </div> </div> <div class="container"> <div class="content-area"> <article id="post-4555" class="post-4555 post type-post status-publish format-standard has-post-thumbnail hentry category-vaporizers"> <div class="entry-content"> <div class="row"><div class="col-lg-9 col-md-9 col-sm-12 col-xs-12"><div class="col_in __padd-right"> <div class="without_vc"> <div class="post_details_wr"> <div class="stm_post_info"> <div class="stm_post_details clearfix"> <ul class="clearfix"> <li class="post_date"> <i class="fa fa fa-clock-o"></i> June 30, 2022 </li> <li class="post_by">Posted by: <span>Shane Dwyer</span> </li> <li class="post_cat">Category: <span>Vaporizers</span> </li> </ul> <div class="comments_num"> <a href="https://the420times.com/cannabinoid-hhc-what-is-it-what-you-need-to-know/#respond"><i class="fa fa-comment-o"></i>No Comments </a> </div> </div> <div class="post_thumbnail"> <img width="780" height="470" alt="" sizes="(max-width: 780px) 100vw, 780px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12.jpg 780w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12-300x181.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12-768x463.jpg 768w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12-150x90.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12-500x301.jpg 500w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12.jpg" class="attachment-consulting-image-1110x550-croped size-consulting-image-1110x550-croped wp-post-image nitro-lazy" nitro-lazy-empty id="NTg5OjYzMw==-1" src="data:image/svg+xml;nitro-empty-id=NTg5OjYzMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzgwIDQ3MCIgd2lkdGg9Ijc4MCIgaGVpZ2h0PSI0NzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </div> </div> </div> <div class="wpb_text_column"> <p><span style="font-weight:400;">The cannabinoid HHC is a unique compound found in the cannabis plant. Cannabis produces a &#8220;high,&#8221; but HHC doesn&#8217;t. The benefits of HHC extend beyond reducing inflammation and pain. HHC is also being used to investigate epilepsy and seizure disorders.</span></p><div class="26d7da526cf53cf4ba7e751fa72d9e36" data-index="1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <div data-mantis-zone="content-ad"></div> </div> <p><span style="font-weight:400;">HHC is found in both indica and sativa strains of cannabis, but its effects are different from other cannabinoids. HHC does not bind to the body&#8217;s cannabinoid receptors, so it does not produce the same psychoactive effects as THC. There is, however, interaction between the HHC system and the endocannabinoid system, which regulates homeostasis.</span></p> <p><span style="font-weight:400;">Medical use of HHC is appealing because of its safety and nontoxicity. HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <p>&nbsp;</p> <p><strong>What Is the Cannabinoid HHC?</strong></p> <p><span style="font-weight:400;">The cannabinoid HHC is a unique compound found in the cannabis plant. Cannabis users are not likely to experience the &#8220;high&#8221; associated with HHC, unlike those using other cannabinoids. Inflammation and pain are reduced by HHC, among other benefits.&nbsp;</span></p> <p><span style="font-weight:400;">HHC is found in both indica and sativa strains of cannabis, but its effects are different from other cannabinoids. HHC does not bind to the body&#8217;s cannabinoid receptors, so it does not produce the same psychoactive effects as THC. HHC still interacts with the body&#8217;s endocannabinoid system, which maintains homeostasis.</span></p> <p><span style="font-weight:400;">Additionally, HHC is non-toxic and safe for use in medicine. HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <p>&nbsp;</p> <p><b>What is a HHC Vape cartridge?</b></p> <p><span style="font-weight:400;">A HHC vape cartridge is a cannabis product that contains the cannabinoid HHC. HHC vape cartridges are designed for use with vaporizers, and they can be used to provide a quick and convenient way to consume HHC. </span><a href="https://www.cannaaidshop.com/product/hhc-1ml-vape-cartridge/"><b>Best HHC vape carts products</b></a><span style="font-weight:400;"> are usually filled with a liquid form of HHC, which is then heated and inhaled.</span></p> <p><span style="font-weight:400;">HHC vape cartridges are a safe and effective way to consume HHC, and they offer a number of potential benefits. HHC vape cartridges, for example, can help to reduce inflammation and pain. In addition, HHC is being studied for its ability to help treat epilepsy and other seizure disorders.</span></p> <p><span style="font-weight:400;">HHC vape cartridges are legal in most states, and they are a convenient and discreet way to consume HHC.&nbsp;</span></p> <p>&nbsp;</p> <p><b>Is HHC an indica or a sativa?</b></p> <p><span style="font-weight:400;">HHC is a cannabinoid that is found in both indica and sativa strains of cannabis. However, HHC does not produce the same psychoactive effects as THC, so it is not considered to be an indica or a sativa.</span></p> <p><span style="font-weight:400;">HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <p>&nbsp;</p> <p><b>How is HHC different as a cannabinoid?</b></p> <p><span style="font-weight:400;">Since HHC doesn&#8217;t bind to cannabinoid receptors, it differs from other cannabinoids. The psychotic effect of HHC isn&#8217;t the same as that of THC. While HHC does not interact with the endocannabinoid system, which maintains homeostasis in the body, it does interact with its receptors.</span></p> <p><span style="font-weight:400;">HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <p>&nbsp;</p> <p><b>Is HHC synthetic?</b></p> <p><span style="font-weight:400;">No, HHC is not synthetic. HHC is a natural compound that is found in the cannabis plant.</span></p> <p><span style="font-weight:400;">HHC is also legal in most states, making it more accessible than other cannabinoids. HHC, however, needs more research to determine its full potential as a medication.</span></p> <p>&nbsp;</p> <p><b>What is hexahydrocannabinol used for?</b></p> <p><span style="font-weight:400;">Hexahydrocannabinol (HHC) is a cannabinoid that is found in the cannabis plant. Unlike other cannabinoids, HHC is not psychoactive, so it does not produce the &#8220;high&#8221; associated with cannabis use.</span></p> <p><span style="font-weight:400;">HHC is being studied for its potential medical benefits, including reducing inflammation and pain. HHC is also being studied for its ability to help treat epilepsy and other seizure disorders.</span></p> <p><span style="font-weight:400;">HHC is a safe and non-toxic compound, making it an appealing option for medical use. HHC is also legal in most states, making it more accessible than other cannabinoids. To determine the full potential of HHC as a medication, more research is needed.</span></p> <p>&nbsp;</p> <p><b>HHC cannabinoid vs. Delta 8</b></p> <p><span style="font-weight:400;">HHC and delta 8 are both cannabinoids that are found in the cannabis plant. However, HHC is not psychoactive, while delta 8 is. This means that HHC does not produce the &#8220;high&#8221; associated with cannabis use.</span></p> <p><span style="font-weight:400;">HHC is being studied for its potential medical benefits, including reducing inflammation and pain. HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <p>&nbsp;</p> <p><b>Is HHC psychoactive?</b></p> <p><span style="font-weight:400;">No, HHC is not psychoactive. This means that it does not produce the &#8220;high&#8221; associated with cannabis use.</span></p> <p><span style="font-weight:400;">HHC is a safe and non-toxic compound, making it an appealing option for medical use. HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <p>&nbsp;</p> <p><b>How does HHC make you feel?</b></p> <p><span style="font-weight:400;">HHC does not produce the psychoactive effects associated with cannabis use. However, HHC does interact with the body&#8217;s endocannabinoid system, which is responsible for maintaining homeostasis.</span></p> <p><span style="font-weight:400;">HHC is a safe and non-toxic compound, making it an appealing option for medical use. HHC is also legal in most states, making it more accessible than other cannabinoids. Get more details about HHC Vape carts by </span><a href="https://www.cannaaidshop.com/"><b>visiting Cannaaidshop.com</b></a><span style="font-weight:400;">.</span></p> <p>&nbsp;</p> <p><b>How powerful is the HHC cannabinoid high?</b></p> <p><span style="font-weight:400;">HHC is not psychoactive, so it does not produce the &#8220;high&#8221; associated with cannabis use. However, HHC does interact with the body&#8217;s endocannabinoid system, which is responsible for maintaining homeostasis.</span></p> <p><span style="font-weight:400;">HHC is a safe and non-toxic compound, making it an appealing option for medical use. HHC is also legal in most states, making it more accessible than other cannabinoids.&nbsp;</span></p> <div id="mantis__recommended__wordpress"></div> <p><template data-nitro-marker-id="1b6f815dc938a9da4be4bf8d4dcc6798-1"></template></p> <p><template data-nitro-marker-id="6b7084500518462c76d593363e9388de-1"></template></p>  <div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both;"></div> </div> <br /> <br /> <div class="post_bottom media"> </div> <div class="about_author"> <div class="author_image"> <img alt='' height='174' width='174' nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2018/10/shane-dwyer1-348x348.jpg 2x" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2018/10/shane-dwyer1-174x174.jpg" class="avatar avatar-174 photo nitro-lazy" nitro-lazy-empty id="NjY0OjI1OA==-1" src="data:image/svg+xml;nitro-empty-id=NjY0OjI1OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTc0IDE3NCIgd2lkdGg9IjE3NCIgaGVpZ2h0PSIxNzQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </div> <div class="author_info"> <div class="author_name"> <span>Author:</span> <strong>Shane Dwyer</strong> </div> <div class="author_content">Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it! You can find his views, rants, and tips published regularly at The 420 Times.</div> </div> </div> <div class="stm_post_comments"> <div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cannabinoid-hhc-what-is-it-what-you-need-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://the420times.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="row"> <div class="col-xs-12 col-sm-4 col-md-4 col-lg-4"> <div class="input-group comment-form-author"> <input placeholder="Name *" class="form-control" name="author" type="text" value="" size="30" aria-required='true' /> </div> </div> <div class="col-xs-12 col-sm-4 col-md-4 col-lg-4"> <div class="input-group comment-form-email"> <input placeholder="E-mail *" class="form-control" name="email" type="email" value="" size="30" aria-required='true' /> </div> </div> <div class="col-xs-12 col-sm-4 col-md-4 col-lg-4"> <div class="input-group comment-form-url"> <input placeholder="Website" class="form-control" name="url" type="text" value="" size="30" /> </div> </div></div> <p class="cptch_block">Solve : <span style='color:red;'>*</span> <br />1 &#43; 5 = <input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="ux_txt_captcha_input" value="" maxlength="5" size="2" aria-required="true" onkeypress="validate_digits_frontend_captcha_booster(event);" style="margin-bottom:0;display:inline;font-size:12px;width:40px;" /><input type="hidden" name="captcha_booster_result" value="rFs=" /> <input type="hidden" name="captcha_booster_time" value="1656869364" /> <input type="hidden" value="Version: " /></p><br /><div class="input-group comment-form-comment"> <textarea placeholder="Message *" class="form-control" name="comment" rows="9" aria-required="true"></textarea> </div> <div class="input-group"> <button type="submit" class="button size-lg icon_left"><i class="fa fa-chevron-right"></i> post a comment</button> </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4555' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p></form> </div> </div> </div> </div> </div></div> <div class="col-lg-3 col-md-3 hidden-sm hidden-xs"> <div class="sidebar-area default_widgets"> <aside id="text-5" class="widget widget_text"><h5 class="widget_title">Try Nature&#8217;s Script Hemp Extract E Liquid</h5> <div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522483/8804"><img alt="" width="300" height="250" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-cefd77e/display-ad/8804-522483" class="nitro-lazy" nitro-lazy-empty id="NzEwOjM1NA==-1" src="data:image/svg+xml;nitro-empty-id=NzEwOjM1NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img style="position:absolute;visibility:hidden;" width="0" height="0" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-cefd77e/i/1373248/522483/8804" class="nitro-lazy" nitro-lazy-empty id="NzEwOjUxMQ==-1" src="data:image/svg+xml;nitro-empty-id=NzEwOjUxMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </aside> </div> </div></div> </div> </article>  </div> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGU0MjB0aW1lcy5jb20vY2FubmFiaW5vaWQtaGhjLXdoYXQtaXMtaXQtd2hhdC15b3UtbmVlZC10by1rbm93Lw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '5261787c1f3748d36b3a28605c18f40c0bb19c772502da7aad0623b9a6780bb0898d3bb7fdb4b003152ddd9a5d75ccaf4ab16b66972d8aaaa81bbeb86ab4fc44'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGU0MjB0aW1lcy5jb20vY2FubmFiaW5vaWQtaGhjLXdoYXQtaXMtaXQtd2hhdC15b3UtbmVlZC10by1rbm93Lw==&nitroBeaconCookies=W10=&nitroBeaconHash=5261787c1f3748d36b3a28605c18f40c0bb19c772502da7aad0623b9a6780bb0898d3bb7fdb4b003152ddd9a5d75ccaf4ab16b66972d8aaaa81bbeb86ab4fc44&proxyPurgeOnly=&layout=post');
        }
    }
</script> </div>  </div>  </div>  <footer id="footer" class="footer style_1 no-copyright"> <div class="widgets_row"> <div class="container"> <div class="footer_widgets"> <div class="row"> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-8" class="widget widget_text"> <div class="textwidget"><p><strong>The 420 Times</strong><br /> 901 Pennsylvania Ave #597 Suite 2<br /> Miami Beach, FL 33139<br /> 954-271-2540</p> </div> </section><section id="social-widget-2" class="widget Social_Widget"><div class="socialmedia-buttons smw_left"><a href="https://www.youtube.com/channel/UCRS0WuYXguwAAwJxEB7xmAA" rel="nofollow" target="_blank"><img width="32" height="32" alt="Follow Us on YouTube" title="Follow Us on YouTube" style="opacity:.8;-moz-opacity:.8;" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/plugins/social-media-widget/images/default/32/youtube.png" class="fade nitro-lazy" nitro-lazy-empty id="NzQ4Ojg4-1" src="data:image/svg+xml;nitro-empty-id=NzQ4Ojg4-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzIgMzIiIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a><a href="https://www.instagram.com/the420_times/" rel="nofollow" target="_blank"><img width="32" height="32" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity:.8;-moz-opacity:.8;" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/plugins/social-media-widget/images/default/32/instagram.png" class="fade nitro-lazy" nitro-lazy-empty id="NzUwOjkw-1" src="data:image/svg+xml;nitro-empty-id=NzUwOjkw-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzIgMzIiIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a></div></section> </div> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-4" class="widget widget_text"> <div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=89441bee-40d4-4b68-9ec3-d1fbcdd9604f"> <img alt="DMCA.com Protection Status" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/Badges/9ed6e4106a17236e6809dcbac659a836.dmca_protected_sml_120m.png" class="nitro-lazy" nitro-lazy-empty id="NzUyOjM4Mg==-1" src="data:image/svg+xml;nitro-empty-id=NzUyOjM4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIxIDI0IiB3aWR0aD0iMTIxIiBoZWlnaHQ9IjI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> <template data-nitro-marker-id="30a800bf09f598d9c0fefdb4f734307e-1"></template></p> <p><a href="https://the420times.com/about-us/">About Us</a><br /> <a href="https://the420times.com/write-for-us/">Write for Us</a><br /> <a href="https://the420times.com/weed-finder/">Weed Finder</a><br /> <a href="https://the420times.com/disclaimer/">Disclaimer</a><br /> <a href="https://the420times.com/privacy-policy/">Privacy Policy</a></p> </div> </section> </div> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-3" class="widget widget_text"> <div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522465/8804"><img border="0" alt="" width="300" height="250" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-cefd77e/display-ad/8804-522465" class="nitro-lazy" nitro-lazy-empty id="NzYxOjI2Ng==-1" src="data:image/svg+xml;nitro-empty-id=NzYxOjI2Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img height="0" width="0" style="position:absolute;visibility:hidden;" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-cefd77e/i/1373248/522465/8804" class="nitro-lazy" nitro-lazy-empty id="NzYxOjQyMA==-1" src="data:image/svg+xml;nitro-empty-id=NzYxOjQyMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </section> </div> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-6" class="widget widget_text"> <div class="textwidget"><p><a href="https://track.revoffers.com/aff_c?offer_id=23&#038;aff_id=3617&#038;file_id=109" target="_blank" rel="noopener"><img width="300" height="250" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/brand/files/hempoffers/23/SagelyNaturalsBanners-300x250.png" class="nitro-lazy" nitro-lazy-empty id="NzY1OjM2Ng==-1" src="data:image/svg+xml;nitro-empty-id=NzY1OjM2Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img width="1" height="1" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/rev-cefd77e/f85787200d9dec5f06cdaf87d64d1a30.aff_i" class="nitro-lazy" nitro-lazy-empty id="NzY1OjQ5OQ==-1" src="data:image/svg+xml;nitro-empty-id=NzY1OjQ5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </section> </div> </div> </div> </div> </div> </footer> </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script>  <template data-nitro-marker-id="13c5d1431493cc9508859e2d7cff452b-1"></template> <div class="tvd-toast tve-fe-message" style="display:none;"> <div class="tve-toast-message tve-success-message"> <div class="tve-toast-icon-container"> <span class="tve_tick thrv-svg-icon"></span> </div> <div class="tve-toast-message-container"></div> </div> </div><template data-nitro-marker-id="regenerator-runtime-js"></template> <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="wpil-frontend-script-js-extra"></template> <template data-nitro-marker-id="wpil-frontend-script-js"></template> <template data-nitro-marker-id="toc-front-js-extra"></template> <template data-nitro-marker-id="toc-front-js"></template> <template data-nitro-marker-id="ta_main_js-js-extra"></template> <template data-nitro-marker-id="ta_main_js-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="bootstrap-js"></template> <template data-nitro-marker-id="select2-js"></template> <template data-nitro-marker-id="consulting-custom-js"></template> <template data-nitro-marker-id="tve-dash-frontend-js-extra"></template> <template data-nitro-marker-id="tve-dash-frontend-js"></template> <template data-nitro-marker-id="js-cookie-js"></template> <template data-nitro-marker-id="underscore-js"></template> <template data-nitro-marker-id="wp-util-js-extra"></template> <template data-nitro-marker-id="wp-util-js"></template> <template data-nitro-marker-id="wp_review-js-js-extra"></template> <template data-nitro-marker-id="wp_review-js-js"></template> <template data-nitro-marker-id="google-recaptcha-js"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js-extra"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js"></template> <template data-nitro-marker-id="be0b5a5719f8c8b4205a81292bd8b084-1"></template><template data-nitro-marker-id="64b89f79574d6249850d225ef2981785-1"></template> <template data-nitro-marker-id="d851dcbd9d305d952caf38ecc6b23ad9-1"></template> <template data-nitro-marker-id="a09595ce94afe972dd4e79c3a8b424a4-1"></template> <template data-nitro-marker-id="1098ac9495a8e6e5003c431572107370-1"></template><template data-nitro-marker-id="aa79b1628bc0be7aa9e143afe5ff9831-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/combinedCss/nitro-min-noimport-52778b7d3b3c3790dbfbc2d57ca67216-stylesheet.css" /><style id='global-styles-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/combinedCss/nitro-min-noimport-bdb504e73ddc01bc24cff52c1a970c72-stylesheet.css" /><style id='consulting-layout-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.page_title{}.mtc,.mtc_h:hover{color:#002e5b !important;}.stc,.stc_h:hover{color:#6c98e1 !important;}.ttc,.ttc_h:hover{color:#fde428 !important;}.mbc,.mbc_h:hover,.stm-search .stm_widget_search button{background-color:#002e5b !important;}.sbc,.sbc_h:hover{background-color:#6c98e1 !important;}.tbc,.tbc_h:hover{background-color:#fde428 !important;}.mbdc,.mbdc_h:hover{border-color:#002e5b !important;}.sbdc,.sbdc_h:hover{border-color:#6c98e1 !important;}.tbdc,.tbdc_h:hover{border-color:#fde428 !important;}.page_title{padding:10px 0 0px !important;margin:0 0 25px !important;background-color:#001301 !important;color:#fff !important;}.home .page_title{display:none !important;}body.header_style_4 .top_nav{background:#33ab41 !important;}body.header_style_4 .top_nav .top_nav_wrapper > ul > li > a{padding:5px 24px 5px 24px !important;}.top_nav .top_nav_wrapper > ul > li > a,.top_nav .main_menu_nav > ul > li > a{color:#fff !important;height:34px !important;border-right:1px solid #000 !important;text-transform:uppercase !important;}.top_nav .top_nav_wrapper > ul > li > a:hover,.top_nav .main_menu_nav > ul > li > a:hover{color:#fff !important;background:#000 !important;}body.header_style_4 .header_top{background:#000 !important;padding:20px 0 8px !important;}.logo{float:none !important;text-align:center !important;}.mobile_header .logo_wrapper{padding:0px 10px 30px 0px !important;}.logo a img{max-width:130% !important;}.entry-content p{margin:0 0 25px !important;}.wpb_text_column ul li,.comment-body .comment-text ul li{font-size:16px !important;}.button{background:#ff7e00 !important;border:3px solid #ff7e00 !important;}.entry-content img{max-width:100%;}.yellow-box{padding:20px;margin-bottom:20px;border:5px solid #ee2;}body{color:#222 !important;}p{font-size:19px !important;}#toc_container.no_bullets ul li{list-style-position:inside !important;}.wpb_text_column ul li::before{content:none !important;}.wpb_text_column ul li,.comment-body .comment-text ul li{font-size:19px !important;padding:0 !important;line-height:24px !important;list-style:disc !important;}.post-206 .post_thumbnail,.post-494 .post_thumbnail{display:none;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/combinedCss/nitro-min-noimport-815e70fa415737c525da91c15b628fb5-stylesheet.css" /><style type="text/css" id="tve_global_variables" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">:root{--tcb-background-author-image:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2018/10/shane-dwyer1-256x256.jpg");--tcb-background-user-image:url("");--tcb-background-featured-image-thumbnail:url("https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/uploads/2022/06/can_12.jpg");}</style><link rel="stylesheet" type="text/css" media="screen, projection" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/wp-content/plugins/easy-columns/css/nitro-min-noimport-easy-columns.css" /><style type="text/css" title="dynamic-css" class="options-output" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">body{font-size:16px;}p{font-size:16px;}p{line-height:31px;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/rev-cefd77e/combinedCss/nitro-min-noimport-e0b7f74efcad46bc479b6e38bae064af-stylesheet.css" /><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media (max-width: 767px){html.mantis-float-top{margin-top:50px !important;}html.mantis-float-bottom{margin-bottom:50px !important;}.mantis-display.mantis-float > div{position:fixed;text-align:center;width:100%;z-index:4000;}.mantis-display.mantis-float-top > div{top:0;left:0;}.mantis-display.mantis-float-bottom > div{bottom:0;left:0;}}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=1;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style></body> </html>