<!DOCTYPE html> <html lang="en-US" class="no-js"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>3 Things To Remember When Using Canadian Edibles</title><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="3 Things To Remember When Using Canadian Edibles" /><meta property="og:description" content="I remember eating my first edible product in Canada. My friend had introduced them to me one day and shared how great it was to experience the effects of cannabis WITHOUT smoking it. That hooked me in right away as I was never a fan of smoking cannabis. However, I had no problems vaping and" /><meta property="og:url" content="https://the420times.com/3-things-to-remember-when-using-canadian-edibles/" /><meta property="og:site_name" content="Marijuana &amp; Cannabis News - The 420 Times" /><meta property="article:published_time" content="2021-05-11T22:30:01+00:00" /><meta property="og:image" content="https://the420times.com/wp-content/uploads/2021/05/brownies.jpg" /><meta property="og:image:width" content="512" /><meta property="og:image:height" content="316" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Shane Dwyer" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><meta name="generator" content="WordPress 5.7.1" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="msapplication-TileImage" content="https://the420times.com/wp-content/uploads/2019/10/cropped-the420times-270x270.png" /><meta name="generator" content="NitroPack" /><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var a=new URL(e,baseURI);e=a.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});await fetch(n);o()}catch(a){console.log(a);var r=new XMLHttpRequest;r.responseType="blob";r.onload=o;r.onerror=o;r.open("GET",e,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://cdn-cambd.nitrocdn.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://the420times.com/xmlrpc.php" />    <link rel="canonical" href="https://the420times.com/3-things-to-remember-when-using-canadian-edibles/" />                <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://the420times.com/#website","url":"https://the420times.com/","name":"Marijuana &amp; Cannabis News - The 420 Times","description":"","potentialAction":[{"@type":"SearchAction","target":"https://the420times.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/#primaryimage","inLanguage":"en-US","url":"https://the420times.com/wp-content/uploads/2021/05/brownies.jpg","contentUrl":"https://the420times.com/wp-content/uploads/2021/05/brownies.jpg","width":512,"height":316},{"@type":"WebPage","@id":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/#webpage","url":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/","name":"3 Things To Remember When Using Canadian Edibles","isPartOf":{"@id":"https://the420times.com/#website"},"primaryImageOfPage":{"@id":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/#primaryimage"},"datePublished":"2021-05-11T22:30:01+00:00","dateModified":"2021-05-11T22:30:01+00:00","author":{"@id":"https://the420times.com/#/schema/person/74e7fd12435bafcf5b803f907e7356c9"},"breadcrumb":{"@id":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://the420times.com/3-things-to-remember-when-using-canadian-edibles/"]}]},{"@type":"BreadcrumbList","@id":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://the420times.com/","url":"https://the420times.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/","url":"https://the420times.com/3-things-to-remember-when-using-canadian-edibles/","name":"3 Things To Remember When Using Canadian Edibles"}}]},{"@type":"Person","@id":"https://the420times.com/#/schema/person/74e7fd12435bafcf5b803f907e7356c9","name":"Shane Dwyer","image":{"@type":"ImageObject","@id":"https://the420times.com/#personlogo","inLanguage":"en-US","url":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1.jpg","contentUrl":"https://the420times.com/wp-content/uploads/2018/10/shane-dwyer1.jpg","caption":"Shane Dwyer"},"description":"Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it! You can find his views, rants, and tips published regularly at The 420 Times."}]}</script>  <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//use.fontawesome.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Feed" href="https://the420times.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; Comments Feed" href="https://the420times.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Marijuana &amp; Cannabis News - The 420 Times &raquo; 3 Things To Remember When Using Canadian Edibles Comments Feed" href="https://the420times.com/3-things-to-remember-when-using-canadian-edibles/feed/" />  <template data-nitro-marker-id="cc1146941633fd250097d4e0a9d25859-1"></template> <template data-nitro-marker-id="9834ebef5070ca008b266ddd50381c0f-1"></template>  <template data-nitro-marker-id="d72e247c87cdb0900b2cefe229a7452a-1"></template>                     <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="login-with-ajax-js-extra"></template> <template data-nitro-marker-id="login-with-ajax-js"></template> <template data-nitro-marker-id="captcha-booster-front-end-script.js-js"></template> <template data-nitro-marker-id="exactmetrics-frontend-script-js-extra"></template> <template data-nitro-marker-id="exactmetrics-frontend-script-js"></template> <template data-nitro-marker-id="stm_megamenu-js"></template> <link rel="https://api.w.org/" href="https://the420times.com/wp-json/" /><link rel="alternate" type="application/json" href="https://the420times.com/wp-json/wp/v2/posts/3552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the420times.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the420times.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://the420times.com/?p=3552' /> <link rel="alternate" type="application/json+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2F3-things-to-remember-when-using-canadian-edibles%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://the420times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe420times.com%2F3-things-to-remember-when-using-canadian-edibles%2F&#038;format=xml" />  <template data-nitro-marker-id="3a8327e7f7eb5bbf76aff5226383ce13-1"></template>   <template data-nitro-marker-id="c72e55a8a056e12da1748cc6e8c6555c-1"></template> <template data-nitro-marker-id="a521e6aaffe7879848d418727a479784-1"></template> <template data-nitro-marker-id="959903a4426a16fadb7008b95140fab8-1"></template><link rel="icon" sizes="32x32" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2019/10/d88222a49a81f986b9bc118154ac9e4a.cropped-the420times-32x32.png" /> <link rel="icon" sizes="192x192" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2019/10/03bc3db7db50bb2c64be2f0429c2f084.cropped-the420times-192x192.png" /> <link rel="apple-touch-icon" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2019/10/659427154245697801e97a4ddf897fc7.cropped-the420times-180x180.png" />     <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><style>@media only screen and (max-width: 767px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 264px;
    }
}
@media only screen and (min-width: 768px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 500px;
    }
}
@media only screen and (min-width: 1024px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 600px;
    }
}
@media only screen and (min-width: 1240px) {
    .rev_slider_wrapper.fullwidthbanner-container {
        height: 767px;
    }
}
</style><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script data-cfasync="false" id="9834ebef5070ca008b266ddd50381c0f-1" type="nitropack/inlinescript" class="nitropack-inline-script">var em_version="6.7.0";var em_track_user=true;var em_no_track_reason="";var disableStr="ga-disable-UA-134148423-1";function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+"=true")>-1}if(__gtagTrackerIsOptedOut()){window[disableStr]=true}function __gtagTrackerOptout(){document.cookie=disableStr+"=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/";window[disableStr]=true}if("undefined"===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}window.dataLayer=window.dataLayer||[];if(em_track_user){function __gtagTracker(){dataLayer.push(arguments)}__gtagTracker("js",new Date);__gtagTracker("set",{"developer_id.dNDMyYj":true});__gtagTracker("config","UA-134148423-1",{forceSSL:true});window.gtag=__gtagTracker;(function(){var e=function(){return null};var t=function(){return new n};var n=function(){return null};var r=n.prototype;r.get=e;r.set=e;r.send=function(){var e=Array.prototype.slice.call(arguments);e.unshift("send");a.apply(null,e)};var a=function(){var e=arguments.length;if(e===0){return}var t=arguments[e-1];if(typeof t!=="object"||t===null||typeof t.hitCallback!=="function"){if("send"===arguments[0]){var n,r=false,a;if("event"===arguments[1]){if("undefined"!==typeof arguments[3]){r={eventAction:arguments[3],eventCategory:arguments[2],eventLabel:arguments[4],value:arguments[5]?arguments[5]:1}}}if(typeof arguments[2]==="object"){r=arguments[2]}if(typeof arguments[5]==="object"){Object.assign(r,arguments[5])}if("undefined"!==typeof arguments[1].hitType){r=arguments[1]}if(r){a="timing"===arguments[1].hitType?"timing_complete":r.eventAction;n=i(r);__gtagTracker("event",a,n)}}return}function i(e){var t,n={};var r={eventCategory:"event_category",eventAction:"event_action",eventLabel:"event_label",eventValue:"event_value",nonInteraction:"non_interaction",timingCategory:"event_category",timingVar:"name",timingValue:"value",timingLabel:"event_label"};for(t in r){if("undefined"!==typeof e[t]){n[r[t]]=e[t]}}return n}try{t.hitCallback()}catch(e){}};a.create=t;a.getByName=t;a.getAll=function(){return[]};a.remove=e;a.loaded=true;window["__gaTracker"]=a})()}else{console.log("");(function(){function e(){return null}window["__gtagTracker"]=e;window["gtag"]=e})()}</script><script id="d72e247c87cdb0900b2cefe229a7452a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the420times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="login-with-ajax-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="exactmetrics-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/the420times.com","hash_tracking":"false","ua":"UA-134148423-1"};
/* ]]> */
</script><script id="3a8327e7f7eb5bbf76aff5226383ce13-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			var ajaxurl = 'https://the420times.com/wp-admin/admin-ajax.php';
		</script><script id="c72e55a8a056e12da1748cc6e8c6555c-1" type="nitropack/inlinescript" class="nitropack-inline-script">function clicky_gc(e){var c=document.cookie.split(";");for(var n in c){if(c[n].indexOf(e+"=")!=-1){return decodeURIComponent(c[n].split("=")[1])}}return""}var username_check=clicky_gc('"comment_author_26d7da526cf53cf4ba7e751fa72d9e36"');if(username_check)var clicky_custom_session={username:username_check};</script><script id="a521e6aaffe7879848d418727a479784-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("101162391");
</script><script data-cfasync="false" id="1b6f815dc938a9da4be4bf8d4dcc6798-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    MANTIS_RECOMMEND = {
        property: '5cee9a604480aa000651777f',
        render: 'mantis__recommended__wordpress'
    };
</script><script data-cfasync="false" id="6b7084500518462c76d593363e9388de-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	var z = document.createElement("script");
	z.type = "text/javascript";
	z.async = true;
	z.src = "//assets.mantisadnetwork.com/recommend.min.js";
	var s = document.getElementsByTagName('head')[0];
	s.parentNode.insertBefore(z, s);
</script><script id="3421e78e66feb168a83b2b128035d8c1-1" type="nitropack/inlinescript" class="nitropack-inline-script">if(window.sessionStorage){window.addEventListener("load",function(){var s=sessionStorage.getItem("tcb_toast_message");if(s){tcbToast(sessionStorage.getItem("tcb_toast_message"),false);sessionStorage.removeItem("tcb_toast_message")}})}function tcbToast(s,t,e){if(typeof s!=="string"){s=s.message||s.error||s.success}if(!t){t=false}let o="checkmark",a="";if(t){o="cross";a=" tve-toast-error"}jQuery("body").slideDown("fast",function(){jQuery("body").prepend('<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container'+a+'"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">'+s+"</div></div></div>")});setTimeout(function(){jQuery(".tvd-toast").hide();if(typeof e==="function"){e()}},3e3)}</script><script id="wp-polyfill-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
( 'fetch' in window ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://the420times.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script><script id="wp-i18n-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script id="lodash-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
window.lodash = _.noConflict();
</script><script id="wp-api-fetch-js-translations" type="nitropack/inlinescript" class="nitropack-inline-script">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script><script id="wp-api-fetch-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://the420times.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e81828f17a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://the420times.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script><script id="wpil-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","postId":"3552","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script><script id="toc-front-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script><script id="ta_main_js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/the420times.com","ajax_url":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"2":"recommends"},"post_id":"3552","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script><script id="tve-dash-frontend-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1","recaptcha":[]};
/* ]]> */
</script><script id="wp-util-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script><script id="wp_review-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/the420times.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script><script id="wpcf7-recaptcha-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdcH7QUAAAAAJm-i4JWF8o6FXNuZrNKDgZ0kySa","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script><script id="be0b5a5719f8c8b4205a81292bd8b084-1" type="nitropack/inlinescript" class="nitropack-inline-script">var tcb_post_lists=JSON.parse('[]');</script><script data-cfasync="false" id="64b89f79574d6249850d225ef2981785-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	MANTIS = {
		site: '5cee9a604480aa000651777f'
	};
</script><script id="d851dcbd9d305d952caf38ecc6b23ad9-1" type="nitropack/inlinescript" class="nitropack-inline-script">if(window.jQuery){(function(t){var a=t(".mantis-float");if(a.length>0){if(a.hasClass("mantis-float-top")){t("html").addClass("mantis-float-top")}else{t("html").addClass("mantis-float-bottom")}}})(jQuery)}</script><script data-cfasync="false" id="a09595ce94afe972dd4e79c3a8b424a4-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    var z = document.createElement("script");
    z.type = "text/javascript";
    z.async = true;
    z.src = "//assets.mantisadnetwork.com/mantodea.min.js";
    var s = document.getElementsByTagName('head')[0];
    s.parentNode.insertBefore(z, s);
</script><script id="1098ac9495a8e6e5003c431572107370-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    var mantis = mantis || [];
    mantis.push(['analytics', 'load', {
        advertiser: '5cee9a604480aa000651777f',
        transaction: '',
        revenue: ''
    }]);
</script><script data-cfasync="false" id="aa79b1628bc0be7aa9e143afe5ff9831-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    var z = document.createElement("script");
    z.type = "text/javascript";
    z.async = true;
    z.src = "//assets.mantisadnetwork.com/analytics.min.js";
    var s = document.getElementsByTagName('head')[0];
    s.parentNode.insertBefore(z, s);
</script><script id="4a6115e63ea7de0d752e87b0cf6a4151-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	var mantis = mantis || [];
	mantis.push(['display', 'load', {
		property: '5cee9a604480aa000651777f'
	}]);
</script><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script></head> <body data-rsssl=1 class="post-template-default single single-post postid-3552 single-format-standard site_layout_1  header_style_4 wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.5.5 vc_responsive"> <div id="wrapper"> <div id="fullpage" class="content_wrapper"> <header id="header"> <div class="header_top clearfix"> <div class="container"> <div class="logo"> <a href="https://the420times.com/"><img style="width:px;height:px;" alt="Marijuana &amp; Cannabis News &#8211; The 420 Times" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2019/03/bc9c1f2060030898f8cb555e4d87c95f.The420Times-02.png" class="nitro-lazy" nitro-lazy-empty id="MzA5OjMzNQ==-1" src="data:image/svg+xml;nitro-empty-id=MzA5OjMzNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTExMCAxMzEiIHdpZHRoPSIxMTEwIiBoZWlnaHQ9IjEzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a> </div> </div> </div> <div class="top_nav"> <div class="container"> <div class="top_nav_wrapper clearfix"> <ul id="menu-top" class="main_menu_nav"><li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://the420times.com/about-us/">About</a></li> <li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-773"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a> <ul class="sub-menu"> <li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-reviews/">Our Top CBD Oils</a></li> <li id="menu-item-799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-anxiety/">For Anxiety</a></li> <li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-pain-reviews/">For Pain</a></li> <li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-gummies-review/">Gummies</a></li> <li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-skin-creams/">Skin Creams</a></li> <li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-dogs/">For Pets</a></li> <li id="menu-item-1314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/cbd-coupons/">CBD Coupons</a></li> </ul> </li> <li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1169"><a href="https://the420times.com/drug-testing/">Drug Testing</a> <ul class="sub-menu"> <li id="menu-item-778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">How to Pass a Hair Follicle Drug Test</a></li> <li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">How to Pass a Marijuana Drug Test</a></li> </ul> </li> <li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="https://the420times.com/marijuana-laws-by-state/">Laws</a></li> <li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1438"><a href="https://the420times.com/vaping/">Vaping</a> <ul class="sub-menu"> <li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dry-herb-vaporizers/">Best Dry Herb Vaporizers</a></li> <li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/what-is-the-best-cbd-vape-pen/">Best CBD Vape Pen</a></li> <li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-vape-oil/">Best CBD Vape Oils</a></li> </ul> </li> <li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="https://the420times.com/category/exclusive/growing/">Growing</a> <ul class="sub-menu"> <li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/high-supplies-review/">High Supplies Review</a></li> </ul> </li> <li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://the420times.com/weed-finder/">Dispensaries</a> <ul class="sub-menu"> <li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-787 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/planet-13-las-vegas-dispensary-review/">Planet 13 Las Vegas Dispensary Review</a></li> </ul> </li> <li id="menu-item-1137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1137"><a href="https://the420times.com/smoking-gear/">Gear</a> <ul class="sub-menu"> <li id="menu-item-1138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-bongs/">Best Bong Brands 2019</a></li> <li id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dab-rigs/">Best Dab Rigs</a></li> </ul> </li> <li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://the420times.com/category/originals-and-exclusives/">Exclusives</a></li> </ul> </div> </div> </div> <div class="mobile_header"> <div class="logo_wrapper clearfix"> <div class="logo"> <a href="https://the420times.com/"><img style="width:px;height:px;" alt="Marijuana &amp; Cannabis News &#8211; The 420 Times" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2019/03/bc9c1f2060030898f8cb555e4d87c95f.The420Times-02.png" class="nitro-lazy" nitro-lazy-empty id="MzY2OjI1OQ==-1" src="data:image/svg+xml;nitro-empty-id=MzY2OjI1OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTExMCAxMzEiIHdpZHRoPSIxMTEwIiBoZWlnaHQ9IjEzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a> </div> <div id="menu_toggle"> <button></button> </div> </div> <div class="header_info"> <div class="top_nav_mobile"> <ul id="menu-top-1" class="main_menu_nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://the420times.com/about-us/">About</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-773"><a href="https://the420times.com/category/cbd-oil/">CBD Oil</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-reviews/">Our Top CBD Oils</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-anxiety/">For Anxiety</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-pain-reviews/">For Pain</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-gummies-review/">Gummies</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-skin-creams/">Skin Creams</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-oil-for-dogs/">For Pets</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1314 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/cbd-coupons/">CBD Coupons</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1169"><a href="https://the420times.com/drug-testing/">Drug Testing</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-hair-follicle-drug-test/">How to Pass a Hair Follicle Drug Test</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/how-to-pass-a-marijuana-drug-test/">How to Pass a Marijuana Drug Test</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="https://the420times.com/marijuana-laws-by-state/">Laws</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1438"><a href="https://the420times.com/vaping/">Vaping</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dry-herb-vaporizers/">Best Dry Herb Vaporizers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/what-is-the-best-cbd-vape-pen/">Best CBD Vape Pen</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-cbd-vape-oil/">Best CBD Vape Oils</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="https://the420times.com/category/exclusive/growing/">Growing</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/high-supplies-review/">High Supplies Review</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://the420times.com/weed-finder/">Dispensaries</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-787 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/planet-13-las-vegas-dispensary-review/">Planet 13 Las Vegas Dispensary Review</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1137"><a href="https://the420times.com/smoking-gear/">Gear</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-bongs/">Best Bong Brands 2019</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 stm_col_width_default stm_mega_cols_inside_default"><a href="https://the420times.com/best-dab-rigs/">Best Dab Rigs</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://the420times.com/category/originals-and-exclusives/">Exclusives</a></li> </ul> </div> </div> </div> </header> <div id="main"> <div class="page_title"> <div class="container"> <h1 class="h2">3 Things To Remember When Using Canadian Edibles</h1> </div> </div> <div class="container"> <div class="content-area"> <article id="post-3552" class="post-3552 post type-post status-publish format-standard has-post-thumbnail hentry category-featured"> <div class="entry-content"> <div class="row"><div class="col-lg-9 col-md-9 col-sm-12 col-xs-12"><div class="col_in __padd-right"> <div class="without_vc"> <div class="post_details_wr"> <div class="stm_post_info"> <div class="stm_post_details clearfix"> <ul class="clearfix"> <li class="post_date"> <i class="fa fa fa-clock-o"></i> May 11, 2021 </li> <li class="post_by">Posted by: <span>Shane Dwyer</span> </li> <li class="post_cat">Category: <span>Magazine Stories</span> </li> </ul> <div class="comments_num"> <a href="https://the420times.com/3-things-to-remember-when-using-canadian-edibles/#respond"><i class="fa fa-comment-o"></i>No Comments </a> </div> </div> <div class="post_thumbnail"> <img width="512" height="316" alt="" sizes="(max-width: 512px) 100vw, 512px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/1721f8678c5ef72216552eb4428b3fab.brownies.jpg 512w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/5d414a249c884ef52ca473922c7f40c3.brownies-300x185.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/675ceae0d2d56d4dc641fc4533e9ed63.brownies-150x93.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/92532b043f581feefb101db9395b8e39.brownies-500x309.jpg 500w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/1721f8678c5ef72216552eb4428b3fab.brownies.jpg" class="attachment-consulting-image-1110x550-croped size-consulting-image-1110x550-croped wp-post-image nitro-lazy" nitro-lazy-empty id="NDUyOjU4Mg==-1" src="data:image/svg+xml;nitro-empty-id=NDUyOjU4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTEyIDMxNiIgd2lkdGg9IjUxMiIgaGVpZ2h0PSIzMTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </div> </div> </div> <div class="wpb_text_column"> <p><span style="font-weight:400;">I remember eating my first edible product in Canada. My friend had introduced them to me one day and shared how great it was to experience the effects of cannabis WITHOUT smoking it.</span></p>  <div class="26d7da526cf53cf4ba7e751fa72d9e36" data-index="1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <div data-mantis-zone="content-ad"></div> </div> <p><span style="font-weight:400;">That hooked me in right away as I was never a fan of smoking cannabis. However, I had no problems vaping and using cannabis oil on my skin.</span></p> <p><span style="font-weight:400;">Now, I have tried a new method of using cannabis and that was in the form of edibles.&nbsp;</span></p> <p><span style="font-weight:400;">When I first looked into buying </span><a href="https://www.mailorder-marijuana.com/buy-edibles-online/"><span style="font-weight:400;">Canadian edibles</span></a><span style="font-weight:400;">, there were many options for me to choose from. It can certainly get overwhelming but just remember to buy a cannabis product that fits your needs based on how much THC dosage it has.</span></p> <p><span style="font-weight:400;">Everyone is different and you do not want to be using more cannabis than your body needs for your situation.</span></p> <p><span style="font-weight:400;">Anyway, this article will be going over the top 3 things you need to remember when using Canadian edibles.</span></p> <p><span style="font-weight:400;">Obviously, this will also apply to anyone who eats edibles, not just those who live in Canada 🙂</span></p> <p>&nbsp;</p> <p><b>1 &#8211; Edibles Effects Take Much Longer</b></p> <p><span style="font-weight:400;"><img alt="" width="512" height="339" sizes="(max-width: 512px) 100vw, 512px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/24db5be1be9d20db75b400717a96c30f.clock.jpg 512w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/source/wp-content/uploads/2021/05/b099e967f903b917421522ce5d2dfb5b.clock-300x199.jpg 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/source/wp-content/uploads/2021/05/c553acbc87272a84d213adaaa6db0bb7.clock-150x99.jpg 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/da5a8b9e3faf768ffdc09ecf43ac7db7.clock-500x331.jpg 500w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/24db5be1be9d20db75b400717a96c30f.clock.jpg" class="alignnone size-full wp-image-3555 nitro-lazy" nitro-lazy-empty id="NDY5OjUzNw==-1" src="data:image/svg+xml;nitro-empty-id=NDY5OjUzNw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTEyIDMzOSIgd2lkdGg9IjUxMiIgaGVpZ2h0PSIzMzkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></span></p> <p><span style="font-weight:400;">Don’t be surprised if you are not feeling any cannabis effects after 30 minutes of using edibles. Cannabis smokers may be used to the fast effects that it&nbsp; gives you. However, edibles are literally the opposite of that.</span></p> <p><span style="font-weight:400;">In order for edibles to work, your body has to absorb the THC from the product. This can take anywhere from 1 to 3 hours depending on your body.</span></p> <p><span style="font-weight:400;">Also, once the cannabis starts kicking in, it will also stay much longer in your body. Typically, it can last anywhere between 12 to 24 hours!</span></p> <p><span style="font-weight:400;">It is always good to use edibles with friends or family around to stay safe. This is just in case you take too much and side effects like paranoia or increased heart rate comes in, then you have someone to take care of you.</span></p> <p><span style="font-weight:400;">So, if you are planning on working the next day, it may not be wise to use edibles especially if this is your first time doing it.</span></p> <p><span style="font-weight:400;">We also do not recommend anyone to be using any heavy equipment in case you get hurt while still having cannabis effects in your blood.</span></p> <p>&nbsp;</p> <p><b>2 &#8211; Product Labels Are Important</b></p> <p><span style="font-weight:400;"><img alt="" width="512" height="321" sizes="(max-width: 512px) 100vw, 512px" nitro-lazy-srcset="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/461e8d8ba12399bb16ca179a37930606.unnamed.png 512w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/558da13f2bd02c0f60175db15705111d.unnamed-300x188.png 300w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/9512fb199143ef2b9b6072123fd98cbc.unnamed-320x200.png 320w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/c4126f968e99190b406760a29c85ee79.unnamed-150x94.png 150w, https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/f9e91ef8797143a93f24db5ff5e0acb1.unnamed-500x313.png 500w" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2021/05/461e8d8ba12399bb16ca179a37930606.unnamed.png" class="alignnone size-full wp-image-3556 nitro-lazy" nitro-lazy-empty id="NDc4OjYyNA==-1" src="data:image/svg+xml;nitro-empty-id=NDc4OjYyNA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTEyIDMyMSIgd2lkdGg9IjUxMiIgaGVpZ2h0PSIzMjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></span></p> <p><span style="font-weight:400;">If you buy a cannabis edible product and it comes with no label, you should not eat it.</span></p> <p><span style="font-weight:400;">I mean, would you eat food from a grocery store that has no labels on it?</span></p> <p><span style="font-weight:400;">Don’t understand the importance of edible products and their labels, it will tell you exactly how much THC and CBD it has.</span></p> <p><span style="font-weight:400;">A good rule of thumb is not to consume more than 2.5mg of THC in edibles if you are new to it. Once you build a tolerance to cannabis, you may take a slightly higher dosage.</span></p> <p><span style="font-weight:400;">The quick run down on THC and CBD is:</span></p> <p><span style="font-weight:400;">THC will give you </span><b>both</b><span style="font-weight:400;"> the high effects and any other benefits you want. CBD will give you cannabis benefits </span><b>without</b><span style="font-weight:400;"> the high effects.</span></p> <p><span style="font-weight:400;">Regardless of what anyone might say, when you </span><a href="https://online-weed.net/"><span style="font-weight:400;">order weed products online</span></a><span style="font-weight:400;">, they will all expire one day. So, by reading the labels of every product, you reduce the risk of eating expired products that may get you sick. Or even worse, you may get an allergic reaction to an ingredient that you cannot eat!</span></p> <p>&nbsp;</p> <p><b>3 &#8211; Store Your Edibles Properly</b></p> <p><span style="font-weight:400;">The fact of the matter is that cannabis products like edibles will look the same as other regular food.</span></p> <p><span style="font-weight:400;">If you have edible brownies, they usually look like regular brownies. If you have edible gummy bears, it won’t be much different than regular gummies.</span></p> <p><span style="font-weight:400;">This can cause a problem if you live with people or who do not eat cannabis such as kids.</span></p> <p><span style="font-weight:400;">Kids accidentally eating edibles are more common than you think. So, we should avoid this at all costs and store edibles in areas that only you know about.</span></p> <p><span style="font-weight:400;">Label the containers accordingly and keep it out of reach from anyone that is not supposed to take it.</span></p> <p><span style="font-weight:400;">Also, having proper storage such as air-tight lids and away from sunlight will make your edibles last longer.</span></p> <p>&nbsp;</p> <p><b>Final Thoughts on Canadian Edibles</b></p> <p><span style="font-weight:400;">Canadian edibles can be bought at pretty much any online stores. A place I regularly go to is </span><a href="https://online-dispensary.net/"><span style="font-weight:400;">Online Dispensary Canada</span></a><span style="font-weight:400;">. They offer some of the best prices in the country and offer fast shipping times!</span></p> <p><span style="font-weight:400;">If you live in the States or anywhere else in the world, it is important that you check the laws surrounding cannabis in your area to prevent getting in trouble.</span></p> <p><span style="font-weight:400;">Hopefully, you gained a better understanding of the 3 things to remember before using edibles. Now, go spread the word around and let people be better informed about this topic!</span></p> <p>&nbsp;</p> <div id="mantis__recommended__wordpress"></div> <p><template data-nitro-marker-id="1b6f815dc938a9da4be4bf8d4dcc6798-1"></template></p> <p><template data-nitro-marker-id="6b7084500518462c76d593363e9388de-1"></template></p>  <div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both;"></div> </div> <br /> <br /> <div class="post_bottom media"> </div> <div class="about_author"> <div class="author_image"> <img width="174" height="174" alt="Shane Dwyer" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/uploads/2018/10/0732a44f187d78b9c756c7a33fe9d853.shane-dwyer1-300x300.jpg" class="avatar avatar-174 wp-user-avatar wp-user-avatar-174 alignnone photo nitro-lazy" nitro-lazy-empty id="NTIzOjIxMQ==-1" src="data:image/svg+xml;nitro-empty-id=NTIzOjIxMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDMwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </div> <div class="author_info"> <div class="author_name"> <span>Author:</span> <strong>Shane Dwyer</strong> </div> <div class="author_content">Shane Dwyer is a cannabis advocate who isn't afraid to tell the world about it! You can find his views, rants, and tips published regularly at The 420 Times.</div> </div> </div> <div class="stm_post_comments"> <div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-things-to-remember-when-using-canadian-edibles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://the420times.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="row"> <div class="col-xs-12 col-sm-4 col-md-4 col-lg-4"> <div class="input-group comment-form-author"> <input placeholder="Name *" class="form-control" name="author" type="text" value="" size="30" aria-required='true' /> </div> </div> <div class="col-xs-12 col-sm-4 col-md-4 col-lg-4"> <div class="input-group comment-form-email"> <input placeholder="E-mail *" class="form-control" name="email" type="email" value="" size="30" aria-required='true' /> </div> </div> <div class="col-xs-12 col-sm-4 col-md-4 col-lg-4"> <div class="input-group comment-form-url"> <input placeholder="Website" class="form-control" name="url" type="text" value="" size="30" /> </div> </div></div> <p class="cptch_block">Solve : <span style='color:red;'>*</span> <br />23 &minus; 20 = <input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="ux_txt_captcha_input" value="" maxlength="5" size="2" aria-required="true" onkeypress="validate_digits_frontend_captcha_booster(event);" style="margin-bottom:0;display:inline;font-size:12px;width:40px;" /><input type="hidden" name="captcha_booster_result" value="nEI=" /> <input type="hidden" name="captcha_booster_time" value="1620916689" /> <input type="hidden" value="Version: " /></p><br /><div class="input-group comment-form-comment"> <textarea placeholder="Message *" class="form-control" name="comment" rows="9" aria-required="true"></textarea> </div> <div class="input-group"> <button type="submit" class="button size-lg icon_left"><i class="fa fa-chevron-right"></i> post a comment</button> </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3552' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><div id="bsbm_form"><label for="bsbm_question">Security Question:</label> <div class="question">What is 9 + 14 ?</div> <div class="answer"> <input type="text" tabindex="5" name="mathvalue2" value="" /> <div style="display:none;">Please leave these two fields as-is: <input type="text" name="mathvalue_answer" value="*0" /> </div> </div> <div class="notice">IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)</div></div></form> </div> </div> </div> </div> </div></div> <div class="col-lg-3 col-md-3 hidden-sm hidden-xs"> <div class="sidebar-area default_widgets"> <aside id="text-7" class="widget widget_text"> <div class="textwidget"><div data-mantis-zone="sidebar-ad"></div> </div> </aside><aside id="text-5" class="widget widget_text"><h5 class="widget_title">Try Nature&#8217;s Script Hemp Extract E Liquid</h5> <div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522483/8804"><img alt="" width="300" height="250" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/display-ad/fca6c78b8d4d30514b42716cd971f433.8804-522483" class="nitro-lazy" nitro-lazy-empty id="NTc5OjMzNg==-1" src="data:image/svg+xml;nitro-empty-id=NTc5OjMzNg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img style="position:absolute;visibility:hidden;" width="0" height="0" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/i/1373248/522483/5d1e50fc19f3b6421e7751dbe051518e.8804" class="nitro-lazy" nitro-lazy-empty id="NTc5OjQ5Mw==-1" src="data:image/svg+xml;nitro-empty-id=NTc5OjQ5Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </aside> </div> </div></div> </div> </article>  </div> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGU0MjB0aW1lcy5jb20vMy10aGluZ3MtdG8tcmVtZW1iZXItd2hlbi11c2luZy1jYW5hZGlhbi1lZGlibGVzLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '283270db1a74c4242cf67d2223cf3b549e1d9d244f229270398cd46335a03bb8260dcd77b91714cde6cef32e59a0cc7d8d71fc498f9dd875951be662b56e7f4d'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGU0MjB0aW1lcy5jb20vMy10aGluZ3MtdG8tcmVtZW1iZXItd2hlbi11c2luZy1jYW5hZGlhbi1lZGlibGVzLw==&nitroBeaconCookies=W10=&nitroBeaconHash=283270db1a74c4242cf67d2223cf3b549e1d9d244f229270398cd46335a03bb8260dcd77b91714cde6cef32e59a0cc7d8d71fc498f9dd875951be662b56e7f4d&proxyPurgeOnly=&layout=post');
        }
    }
</script> </div>  </div>  </div>  <footer id="footer" class="footer style_1 no-copyright"> <div class="widgets_row"> <div class="container"> <div class="footer_widgets"> <div class="row"> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-8" class="widget widget_text"> <div class="textwidget"><p><strong>The 420 Times</strong><br /> 901 Pennsylvania Ave #597 Suite 2<br /> Miami Beach, FL 33139<br /> 954-271-2540</p> </div> </section><section id="social-widget-2" class="widget Social_Widget"><div class="socialmedia-buttons smw_left"><a href="https://www.youtube.com/channel/UCRS0WuYXguwAAwJxEB7xmAA" rel="nofollow" target="_blank"><img width="32" height="32" alt="Follow Us on YouTube" title="Follow Us on YouTube" style="opacity:.8;-moz-opacity:.8;" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/plugins/social-media-widget/images/default/32/635076614ffd9bd8fe4ef4cf12c9a5a4.youtube.png" class="fade nitro-lazy" nitro-lazy-empty id="NjE0Ojg4-1" src="data:image/svg+xml;nitro-empty-id=NjE0Ojg4-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzIgMzIiIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a><a href="https://www.instagram.com/the420_times/" rel="nofollow" target="_blank"><img width="32" height="32" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity:.8;-moz-opacity:.8;" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/plugins/social-media-widget/images/default/32/c4bed29c15cd0c238dca9bce906fe8ca.instagram.png" class="fade nitro-lazy" nitro-lazy-empty id="NjE2Ojkw-1" src="data:image/svg+xml;nitro-empty-id=NjE2Ojkw-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzIgMzIiIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a></div></section> </div> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-4" class="widget widget_text"> <div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=89441bee-40d4-4b68-9ec3-d1fbcdd9604f"> <img alt="DMCA.com Protection Status" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/Badges/84a690e792f034aec379f6ee26917e6a.dmca_protected_sml_120m.png" class="nitro-lazy" nitro-lazy-empty id="NjE4OjM4Mg==-1" src="data:image/svg+xml;nitro-empty-id=NjE4OjM4Mg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIxIDI0IiB3aWR0aD0iMTIxIiBoZWlnaHQ9IjI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> <template data-nitro-marker-id="30a800bf09f598d9c0fefdb4f734307e-1"></template></p> <p><a href="https://the420times.com/about-us/">About Us</a><br /> <a href="https://the420times.com/write-for-us/">Write for Us</a><br /> <a href="https://the420times.com/weed-finder/">Weed Finder</a><br /> <a href="https://the420times.com/disclaimer/">Disclaimer</a><br /> <a href="https://the420times.com/privacy-policy/">Privacy Policy</a></p> </div> </section> </div> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-3" class="widget widget_text"> <div class="textwidget"><p><a href="//naturesscript.sjv.io/c/1373248/522465/8804"><img border="0" alt="" width="300" height="250" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/display-ad/7f9f852be88e16711a47e8c450a64580.8804-522465" class="nitro-lazy" nitro-lazy-empty id="NjI3OjI2Ng==-1" src="data:image/svg+xml;nitro-empty-id=NjI3OjI2Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img height="0" width="0" style="position:absolute;visibility:hidden;" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized/i/1373248/522465/078d55772ca5ee420b696b6b2e929ebf.8804" class="nitro-lazy" nitro-lazy-empty id="NjI3OjQyMA==-1" src="data:image/svg+xml;nitro-empty-id=NjI3OjQyMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </section> </div> <div class="col-lg-3 col-md-3 col-sm-6 col-xs-12"> <section id="text-6" class="widget widget_text"> <div class="textwidget"><p><a href="https://track.revoffers.com/aff_c?offer_id=23&#038;aff_id=3617&#038;file_id=109" target="_blank" rel="noopener"><img width="300" height="250" border="0" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/brand/files/hempoffers/23/8d852e99b5cbbd64490f956c85027532.SagelyNaturalsBanners-300x250.png" class="nitro-lazy" nitro-lazy-empty id="NjMxOjM2Ng==-1" src="data:image/svg+xml;nitro-empty-id=NjMxOjM2Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI1MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a><img width="1" height="1" nitro-lazy-src="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/desktop/optimized//af8eefffb6aadc1ce03ce34df236f375.aff_i" class="nitro-lazy" nitro-lazy-empty id="NjMxOjQ5OQ==-1" src="data:image/svg+xml;nitro-empty-id=NjMxOjQ5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMSAxIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></p> </div> </section> </div> </div> </div> </div> </div> </footer> </div><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script>  <template data-nitro-marker-id="3421e78e66feb168a83b2b128035d8c1-1"></template><template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="wp-polyfill-js-after"></template> <template data-nitro-marker-id="wp-hooks-js"></template> <template data-nitro-marker-id="wp-i18n-js"></template> <template data-nitro-marker-id="wp-i18n-js-after"></template> <template data-nitro-marker-id="lodash-js"></template> <template data-nitro-marker-id="lodash-js-after"></template> <template data-nitro-marker-id="wp-url-js"></template> <template data-nitro-marker-id="wp-api-fetch-js-translations"></template> <template data-nitro-marker-id="wp-api-fetch-js"></template> <template data-nitro-marker-id="wp-api-fetch-js-after"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="digital-signature-js-js"></template> <template data-nitro-marker-id="wpil-frontend-script-js-extra"></template> <template data-nitro-marker-id="wpil-frontend-script-js"></template> <template data-nitro-marker-id="toc-front-js-extra"></template> <template data-nitro-marker-id="toc-front-js"></template> <template data-nitro-marker-id="ta_main_js-js-extra"></template> <template data-nitro-marker-id="ta_main_js-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="bootstrap-js"></template> <template data-nitro-marker-id="select2-js"></template> <template data-nitro-marker-id="consulting-custom-js"></template> <template data-nitro-marker-id="tve-dash-frontend-js-extra"></template> <template data-nitro-marker-id="tve-dash-frontend-js"></template> <template data-nitro-marker-id="js-cookie-js"></template> <template data-nitro-marker-id="underscore-js"></template> <template data-nitro-marker-id="wp-util-js-extra"></template> <template data-nitro-marker-id="wp-util-js"></template> <template data-nitro-marker-id="wp_review-js-js-extra"></template> <template data-nitro-marker-id="wp_review-js-js"></template> <template data-nitro-marker-id="google-recaptcha-js"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js-extra"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="be0b5a5719f8c8b4205a81292bd8b084-1"></template><template data-nitro-marker-id="64b89f79574d6249850d225ef2981785-1"></template> <template data-nitro-marker-id="d851dcbd9d305d952caf38ecc6b23ad9-1"></template> <template data-nitro-marker-id="a09595ce94afe972dd4e79c3a8b424a4-1"></template> <template data-nitro-marker-id="1098ac9495a8e6e5003c431572107370-1"></template><template data-nitro-marker-id="aa79b1628bc0be7aa9e143afe5ff9831-1"></template> <template data-nitro-marker-id="4a6115e63ea7de0d752e87b0cf6a4151-1"></template> <template data-nitro-marker-id="9fbb3d1770a732decd555af8de61cae5-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/combinedCss/nitro-min-noimport-403a239862c2f07430432c204af9fa78.5a127281b91bb8bf6bc0cf974fdb6b9f-stylesheet.css" /><style id='consulting-layout-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.page_title{}.mtc,.mtc_h:hover{color:#002e5b !important;}.stc,.stc_h:hover{color:#6c98e1 !important;}.ttc,.ttc_h:hover{color:#fde428 !important;}.mbc,.mbc_h:hover,.stm-search .stm_widget_search button{background-color:#002e5b !important;}.sbc,.sbc_h:hover{background-color:#6c98e1 !important;}.tbc,.tbc_h:hover{background-color:#fde428 !important;}.mbdc,.mbdc_h:hover{border-color:#002e5b !important;}.sbdc,.sbdc_h:hover{border-color:#6c98e1 !important;}.tbdc,.tbdc_h:hover{border-color:#fde428 !important;}.page_title{padding:10px 0 0px !important;margin:0 0 25px !important;background-color:#001301 !important;color:#fff !important;}.home .page_title{display:none !important;}body.header_style_4 .top_nav{background:#33ab41 !important;}body.header_style_4 .top_nav .top_nav_wrapper > ul > li > a{padding:5px 24px 5px 24px !important;}.top_nav .top_nav_wrapper > ul > li > a,.top_nav .main_menu_nav > ul > li > a{color:#fff !important;height:34px !important;border-right:1px solid #000 !important;text-transform:uppercase !important;}.top_nav .top_nav_wrapper > ul > li > a:hover,.top_nav .main_menu_nav > ul > li > a:hover{color:#fff !important;background:#000 !important;}body.header_style_4 .header_top{background:#000 !important;padding:20px 0 8px !important;}.logo{float:none !important;text-align:center !important;}.mobile_header .logo_wrapper{padding:0px 10px 30px 0px !important;}.logo a img{max-width:130% !important;}.entry-content p{margin:0 0 25px !important;}.wpb_text_column ul li,.comment-body .comment-text ul li{font-size:16px !important;}.button{background:#ff7e00 !important;border:3px solid #ff7e00 !important;}.entry-content img{max-width:100%;}.yellow-box{padding:20px;margin-bottom:20px;border:5px solid #ee2;}body{color:#222 !important;}p{font-size:19px !important;}#toc_container.no_bullets ul li{list-style-position:inside;}.wpb_text_column ul li::before{content:none !important;}.wpb_text_column ul li,.comment-body .comment-text ul li{font-size:19px !important;padding:0 !important;line-height:24px !important;list-style:disc !important;}.post-206 .post_thumbnail{display:none;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/combinedCss/nitro-min-noimport-2e8a9051a27d4b3dec78a203af81ffea.2f5d40e82e63b242e86f3154d5e213a5-stylesheet.css" /><style type="text/css" id="tve_global_variables" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">:root{}</style><style type="text/css" id="thrive-default-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)"></style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/combinedCss/nitro-min-noimport-c99fffca0f2518756d8f28c268c0b425.7b56c23b845bc79b451eae7aff14809e-stylesheet.css" /><link rel="stylesheet" type="text/css" media="screen, projection" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/wp-content/plugins/easy-columns/css/nitro-min-noimport-637d54a0328a0bdd0590cf304f9fb325.easy-columns.css" /><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)"></style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-cambd.nitrocdn.com/wubTctEOFNrAolpImGepRHVElwQkJIAY/assets/static/optimized/combinedCss/nitro-min-noimport-b11a13dadf78c8b83b2d16a37c14a7e0.0df85b1c2491be62eeea1a2e92f0a4a4-stylesheet.css" /></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let e=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);function t(n){if(n===null)return;let i=null;let l=n.children.length;let d;let o=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let t=0;t<l;t++){d=n.children[t];if(o.indexOf(d.tagName)==-1){let t=d.getBoundingClientRect();if(t.width*t.height>0){if(t.y>e){d.classList.add("nitro-offscreen")}else{i=d}}}}t(i)}if(typeof NPRL!=="undefined"){t(document.body);let e=false;function n(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",n);setTimeout(n,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style><script>window.addEventListener("pageshow", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "wubTctEOFNrAolpImGepRHVElwQkJIAY");
	navigator.sendBeacon("https://to.getnitropack.com/", nitroData);
});
</script></body> </html>